You are not logged in.

Dear visitor, welcome to Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.


Monday, February 10th 2020, 8:25pm

Problems Trying To Register krpanotools 1.20.4

Hi there,

I just downloaded version 1.20.4 and had previously registered 1.20.2 on my machine and was getting the registration failed message:


./krpanotools register [code]

ERROR: Registering code failed!

I also tried the GUI and it also failed, so I tried removing the .krpanolicense file in my home directory but it still doesn't seem to work.

I did also try and install krpanotools in /usr/local/bin as I had problems generated non-watermarked tiles locally through a web server that I never managed to resolve but have now completely removed that too.

Not sure what else I can try next, is there anything I'm missing?



Tuesday, February 11th 2020, 5:31pm


that sounds more like a problem with the license code itself...

Please contact me by mail and attach your license code.

Best regards,


Wednesday, February 12th 2020, 2:56pm

Hi Klaus,

Thanks for the offer, think it was PEBKAC. I had the license code locally in some notes and for some reason it wasn't working - when I went back to the email containing the code and actually copied it correctly it was fine.... *wacko*

Sorry about that!