You are not logged in.

Dear visitor, welcome to krpano.com Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

VN2009

Professional

  • "VN2009" started this thread

Posts: 1,336

Location: Duluth MN

  • Send private message

1

Thursday, October 1st 2009, 2:09am

Interactive Map based on NASA topographical pano image

Created this for our local zoo. Compared to any other zoo's interactive animal maps I think this trumps all. Still in the process of recieving images and videos but this is near completion. The zoo is going to promote this map locally calling it "The Northlands Gateway to the World". More animals will be added in the future and will eventually be combined with a physical virtual tour of the grounds once the finish all the remodeling. Anyways take a peek, looking for problems or constructive critisism.

http://www.virtualnorthland.com/panos/world/

I still CANNOT make a hyperlink anymore. With or without the url - /url. My options are selected to make a hyperlink. It does not matter what PC i am on it will not work. Klaus is there a way to reset a profile? Or should I make a new one?

This post has been edited 2 times, last edit by "VN2009" (Oct 1st 2009, 4:40pm)


michel

Professional

Posts: 1,153

Location: ANDORRA

Occupation: TV

  • Send private message

2

Thursday, October 1st 2009, 2:54am

Hi VN2009,


Here the url format:

Source code

1
[url='http://www.virtualnorthland.com/panos/world/']http://www.virtualnorthland.com/panos/world/[/url]

http://www.virtualnorthland.com/panos/world/

Using the editor, select your text or link (at-light the text), click the insert link icon and past your url....

Great project. *thumbup*

Salut.

3

Thursday, October 1st 2009, 3:00am

Just so you know, when you preview the post, it does not show the hyperlink properly. After you submit, it converts it. I never use the tags and I have the box checked to convert urls.
Maybe you should post a dead link such as www.testaUrl.com using both methods. Just notate it to be a test. Or post two links to your site. You get the point. After it posts, you can see if either works for you.

Just a thought

jarredja

VN2009

Professional

  • "VN2009" started this thread

Posts: 1,336

Location: Duluth MN

  • Send private message

4

Thursday, October 1st 2009, 2:26pm

i copy and pasted Michels link and it still does not work. hmmmm.

This post has been edited 1 times, last edit by "VN2009" (Oct 1st 2009, 4:39pm)


michel

Professional

Posts: 1,153

Location: ANDORRA

Occupation: TV

  • Send private message

5

Thursday, October 1st 2009, 4:09pm

Hi VN2009,

I think you have BBCode disabled in your settings.... ;-)
More explanation in the HELP forum: 3.4. Post add

Salut.

VN2009

Professional

  • "VN2009" started this thread

Posts: 1,336

Location: Duluth MN

  • Send private message

6

Thursday, October 1st 2009, 4:40pm

grrr that was it Michel, thank you.

ulsaks

Trainee

Posts: 151

Location: Turkey

  • Send private message

7

Friday, October 2nd 2009, 3:21pm

Hello, i



*thumbup* good job i like this,

if you will use drag3d mode the controlling can be easier, we made a project like that before and used drag3d..

http://www.panoramicweb.net/map/turkey this is our project but we are working on, it will fully finished in 1-2 months later

Similar threads