You are not logged in.

aircatcher

Beginner

  • "aircatcher" started this thread

Posts: 8

Location: Netherlands

  • Send private message

1

Monday, November 30th 2009, 11:27pm

Known issue? Safari (on windows XP) crashes on fullscreen.

Hi,

i am running Xp sp3, with all browsers. I really like safari lately but it always crashes when switching to fullscreen in all Flash apps i tried (also krpano). Is this a normal problem or is it related to my flash version/other software?

Does somebody use a method to not show the go fullscreen option for Safari? Or is there an easy way to get the browser used in Krpano?

Thanks,

Frank
A different perspective @ aircatcher.com

2

Tuesday, December 1st 2009, 12:14am

I just tried an example in this forum and Safari crashed on me when I went Fullscreen using the right click menu. I also use XP SP3. I tried a second time and it worked fine.

Go figure.

3

Wednesday, December 2nd 2009, 4:27pm

Hi,

no, there is no known Safari crashing bug...

but what krpano version are you using?

because in version 1.0.8 beta 8 (build 2009-06-04) a bug of the Flashplayer can
cause the browser crashing when using the right-click context menu,
in the newer krpano versions I have used a workaround for that,

here is a demo about the Flashplayer bug: (Windows only)
http://krpano.com/flashplayer/bugs/conte…tmenucrash.html

best regards,
Klaus

aircatcher

Beginner

  • "aircatcher" started this thread

Posts: 8

Location: Netherlands

  • Send private message

4

Wednesday, December 2nd 2009, 8:26pm

Safari just crashes on virtually all Flash apps when going to fullscreen.

So also on: http://www.krpano.com/krpano.html?pano=p…rche/kirche.xml

I use the most recent versions of Safari (4.0.4) and Flash 10,0,32,18 .



But i just found out that disabeling "hardware acceleration" in the Flash options solves the problem completely!

So that might mean that there is a problem between Flash and my video card driver (ATI Driver Packaging Version 8.64-090714a1-085212C-ATI ). Gonna try if updating the driver helps.


UPDATE: new driver for the videocard didn't solve the issue with hardware acceleration turned on


Thanks for the help!
A different perspective @ aircatcher.com

This post has been edited 1 times, last edit by "aircatcher" (Dec 2nd 2009, 8:37pm)