You are not logged in.

Dear visitor, welcome to krpano.com Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Roland65

Trainee

  • "Roland65" started this thread

Posts: 57

Location: München

  • Send private message

1

Sunday, November 10th 2013, 9:11pm

Div-Container über Panoramen

Hi Klaus,
ich hätte da eine dringende Bitte / dringenden Verbesserungsvorschag für die nächsten Versionen:
Derzeit gibt es Probleme mit den Browsern (Internet Explorer, Safari), dass die ein technisch über die swf-Datei gelegter div-Container nicht über sondern hinter dem Panorama dargestellt wird. *cursing*
Der Firefox- und der Chrome-Browser zeigen das korrekt an. *confused*
Beispiel: http://www.meinepanoramen.eu/index.php/n…r-garten03.html (mit der Maus auf "Technische Daten" gehen dann klappt der div-Container auf).

Mein Lösungsvorschlag im Template zum Erstellen der HTML-Datei (über die Droplets): *thumbsup*

<script>
embedpano({swf:"tour.swf", xml:"botanischer_garten01.xml", target:"pano", html5:"auto", wmode:"transparent", passQueryParameters:true});
</script>

Hoffentlich kannst Du das in die nächsten Versionen einarbeiten.

Viele Grüße aus München,

Roland.

2

Friday, November 15th 2013, 8:54am

Hi,

die Flashplayer Einstellung wmode=transparent kann natürlich jederzeit bei Bedarf manuell in den Template- oder HTML-Dateien geändert werden, aber standardmäßig wird dies nicht gesetzt werden.

Die Performance mit wmode=transparent kann in einigen Fällen deutlich abnehmen - je nach Browser und System kann damit entweder alles langsamer werden oder es kommt zu ruckartiger/zuckender Darstellung.

Bzgl. wmode=transparent - in vielen Fällen ist es eigentlich gar nicht notwendig, den Flash Inhalt mit dem HTML Hintergrund zu mischen, so das eigentlich wmode=opaque ausreichen sollte.

Schöne Grüße,
Klaus

Roland65

Trainee

  • "Roland65" started this thread

Posts: 57

Location: München

  • Send private message

3

Friday, November 15th 2013, 2:11pm

Dankeschön Klaus für die Infos.
*thumbup*

This post has been edited 1 times, last edit by "Roland65" (Nov 19th 2013, 6:25pm)


Similar threads