You are not logged in.

Dear visitor, welcome to krpano.com Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Tuesday, August 18th 2009, 10:56am

Disable log window opening and ignoring errors

I add some tags needed for my application to input xml and now getting errors in log window:

Quoted

ERROR: unknown attriubate/path
How to disable this window? Or may be there is a parameter like "ignore errors"?

2

Tuesday, August 18th 2009, 1:01pm

Hi,

this error means you are trying to set/define a attribute which doesn't exists or where it is not allowed to set/define a new attribute

where do you added your tags?

it would be possible to disable the showing of the error with - <krpano showerrors="false"> - but I would recommend to fix the error

best regards,
Klaus

3

Tuesday, August 18th 2009, 2:15pm

Thank you, showerrors="false" will help I think. If it's not difficult can you provide a link to documentation about showerrors and other log settings?

P.S. Now it's ok. I'm adding some information to level tags as attributes, they are for my plugin only. After getting this attributes in flash I cut them out from xml and push to krpano pure one.

4

Tuesday, August 18th 2009, 2:53pm

Hi,
Thank you, showerrors="false" will help I think. If it's not difficult can you provide a link to documentation about showerrors and other log settings?
the new features of the 1.0.8 beta versions are currently only documented in this thread:
http://krpano.com/forum/wbb/index.php?pa…ad&threadID=120

and in the included "README-RELEASENOTES-1.0.8-beta*.txt" file,


P.S. Now it's ok. I'm adding some information to level tags as attributes, they are for my plugin only. After getting this attributes in flash I cut them out from xml and push to krpano pure one.
yes, was the reason for the error, custom attributes are not possible for the <level> tags,

best regards,
Klaus