Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: krpano.com Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

281

Mittwoch, 24. Februar 2016, 20:33

Hi,
do you know why it's happening and how to get rid of it?
That's due tessellation and related to the extreme distortion of the pannini projection.
I will consider adding settings for manually increasing the internal tessellation.

It start i have some twitch , fiew second and after that, it works good...
What exactly do you mean with 'twitch'?
A rendering performance problem during blending?

The 1.19 uses WebGL and framebuffers for the pano-blending, that needs a bit more GPU resources (but therefore allows 'correct' blending without artifacts and display errors). But so far I haven't seen a system that performance more worse due this.

Btw - with what system and GPU do you test?

For comparison maybe test with 'html5=css3d' - if that performs better, then the low WebGL-performance of the system is the problem.

Best regards,
Klaus

282

Donnerstag, 25. Februar 2016, 12:16

Yes rendering performance at start, not during blending, if i move camera after the first scene loaded, css 3d not work.

perf test on AMD graphic card a radeon 68xx and a 7850 both intel CPU

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »MrTie« (29. Februar 2016, 09:34)


283

Sonntag, 28. Februar 2016, 12:02

Multiple videos with vr

Hi E,
I am trying to find out if it is possible to play stereoscopic 360video in VR glasses? I also would like to add hotspots and be able to view 5 different videos without taking the glasses off. Krpano 1.19.3 offers 360 video however you can only play single video in it. Am I right?

philkrom

Anfänger

Beiträge: 35

Wohnort: Montpellier France

Beruf: Zooomez cofounder

  • Nachricht senden

284

Sonntag, 28. Februar 2016, 17:12

Only one click to switch to vrmode ?

Hi

On this tour
http://static.zooomez.fr/vr/fontfr/

To launch VR I have to click twice :

1st time on the glasses in the toolbar




2nd time on the larger glasses



Why 2 clicks ? Is there any way to enter VR mode with only ONE click (in the toolbar) ?

Hope you can help !

Best regards !
Philippe - Newbie in krpano code but very interested in everything about Oculus and VR devices *w00t*

Cofounder of the Zooomez project - zmz.fr - map on this link
If you want to support our project, please like our Facebook page *thumbsup*

285

Sonntag, 28. Februar 2016, 18:03

Hi
On this tour
http://static.zooomez.fr/vr/fontfr/
To launch VR I have to click twice :
1st time on the glasses in the toolbar
Why 2 clicks ? Is there any way to enter VR mode with only ONE click (in the toolbar) ?
Hope you can help !
Best regards !

Hi
This tour is made by Panotour and I think best place would be to ask this quesion on their forum, but as Panotouor is using Krpano as base so we can try to help.
As they are using similar but different code structure I see that they are calling javascript to start the VR tour.

Quellcode

1
onclick="js(accessWebVr());

Open index_skin.xml and find this line of code and replace it with:

Quellcode

1
onclick="webvr.enterVR();"

286

Sonntag, 28. Februar 2016, 19:11

Swf Path

Why url layer where SWFPATH is used contatns also path from to the xml file where layer was defined? Exmample: Link

This is layer defined from included xml file from folder plugins.
I would expect that url is something like: %SWFPATH%/plugins/textfield.swf not like now: ../plugins/%SWFPATH%/plugins/textfield.swf

@Klaus: Is this feature or bug? Will this be adapted as it turns out by some customer feedback, on some devices browser is throwing errors by the fact that folder where xml is stored is also part of the elemet url. Can't share my example but used upper link to Krpano example where this is visible.

287

Sonntag, 28. Februar 2016, 20:18

Hi,
Why url layer where SWFPATH is used contatns also path from to the xml file where layer was defined? Exmample: Link

This is layer defined from included xml file from folder plugins.
I would expect that url is something like: %SWFPATH%/plugins/textfield.swf not like now: ../plugins/%SWFPATH%/plugins/textfield.swf

@Klaus: Is this feature or bug? Will this be adapted as it turns out by some customer feedback, on some devices browser is throwing errors by the fact that folder where xml is stored is also part of the elemet url. Can't share my example but used upper link to Krpano example where this is visible.

That's a feature - see here:
http://krpano.com/docu/xml/#url

Zitat

When a relative path will be used as url value, then the path will be automatically adjusted to be relative to the xml file in which the url attribute was defined.

That means the relative path will be added to the url value during xml parsing.

But any url placeholders will be resolved later during loading - and a placeholder itself can be anything - any value, a relative path or an absolute path. And in the case when the placeholder is an absolute path, the parts before the placeholder will be removed.

But that can't be related to a browser-related-problems, that behavior is always the same.

Best regards,
Klaus

288

Sonntag, 28. Februar 2016, 20:39

Zitat

That means the relative path will be added to the url value during xml parsing.
But any url placeholders will be resolved later during loading - and a placeholder itself can be anything - any value, a relative path or an absolute path. And in the case when the placeholder is an absolute path, the parts before the placeholder will be removed. But that can't be related to a browser-related-problems, that behavior is always the same.
Best regards,
Klaus
Am I wrong when I understand this like this: %SWFPATH% placeholder is than in this case threated as absolute path (to Krpano viewer) and in that case all before (path to his xml file) wil be ignored when creating object in Viewer. Than error can't be related to path at all and I need to explore what is going wrong on this specific device. I was just astonished not knowing that before, so simple trace of url confused me and took in wrong direction thinking that maybe something crutial is changed in latest Krapno versions. Luckily this is not the case *thumbsup*

289

Montag, 29. Februar 2016, 10:19

Hi,

right! ;-)

And I have thought about that - and with the next releases the loading error messages will show the parsed/resolved urls - then that should be less confusing.

Maybe I will also pre-check for the url attribute placeholders during the xml parsing to avoid adding the relative path to the urls when not necessary - then that should be even more less confusing ;-).

But as said when there is a problem, then that's not related to wrong viewer behavior.

Best regards,
Klaus

290

Montag, 29. Februar 2016, 11:45

Hi,
right! ;-)
And I have thought about that - and with the next releases the loading error messages will show the parsed/resolved urls - then that should be less confusing.
Maybe I will also pre-check for the url attribute placeholders during the xml parsing to avoid adding the relative path to the urls when not necessary - then that should be even more less confusing ;-).
But as said when there is a problem, then that's not related to wrong viewer behavior.
Best regards,
Klaus
Thanks, at least another small improvement...on the way....

291

Dienstag, 1. März 2016, 16:08

virtual tour from cylindrical and spherical images

how can i build mixed virtual tour from cylindrical and spherical images together with one vtour-configuration file?

Tuur

Erleuchteter

Beiträge: 3 024

Wohnort: Netherlands

Beruf: Krpano custom coding / Virtual Tours / Photography / Musician / Recording engineer

  • Nachricht senden

292

Dienstag, 1. März 2016, 16:14

Please ask your question ONE time on the forum.
Give it some days or so.. and then maybe 'bumb' it.. but please don't post the same question all over the place..
There was also somebody else doing this..

The answer could be..
Throw the panos on the droplet and see in the terminal or how it is called on windows .. there it asks for your cylindrical a question. Answer that.

Try this first and see what happens.
Then you can go from there.

Tuur *thumbsup*
http://www.virtualtuur.com
Skype:studiotuur

293

Dienstag, 1. März 2016, 16:28

Please ask your question ONE time on the forum.
Give it some days or so.. and then maybe 'bumb' it.. but please don't post the same question all over the place..
There was also somebody else doing this..

The answer could be..
Throw the panos on the droplet and see in the terminal or how it is called on windows .. there it asks for your cylindrical a question. Answer that.

Try this first and see what happens.
Then you can go from there.

Tuur *thumbsup*


i am sorry. i am just beginner in this forum. i need to solve this problem urgently. can you help me please.. i need config settings for automatically generate both cylindrical and spherical, without hand write

294

Dienstag, 1. März 2016, 22:03

Final version or New Pre Release

Hi Klaus,
You make great software for us.

I want to ask you about 1.19. we develop software especially for VR with krpano. when will release Final or new pre release version of 1.19?

Thank you so much.

augustommm

Anfänger

Beiträge: 34

Wohnort: Goiânia-Goiás-Brazil

Beruf: Photographer

  • Nachricht senden

295

Mittwoch, 2. März 2016, 20:28

Soundinterface problem on 1.19 PR 3

Hello guys!


I'm having some errors using soundinterface plugin.
I've opened a thread on the plugin sub-forum, and the user spacerywirtualne is trying to help me but maybe some of you can also help me out.


Here is the link to the thread:

Sound files failing to open sometimes - 1.19 pr 3

296

Samstag, 5. März 2016, 09:16

Performance on Gear VR devices

Hi,
While the view on high-end smartphones for Gear VR (Samsung S6, S7, Note 4...) is quite good, the performance is not so good.
You can clearly see thee lag, it hurt eyes and - basicly the tour is unusable.
Of course, the resolution on these devices is quite high, but maybe there are some recommendations on how to optimize tour or viewer? Or it is undoable in general?


Thanks,
Tomas

297

Sonntag, 6. März 2016, 02:42

stereo pano

I am trying to find how to make a stereo pano with using separately left and right pictures.
Does krpano can do it?
Where can I find a manual how to use it?

298

Sonntag, 6. März 2016, 13:28

stereo

Stereo panorama from vray - Beginners Questions - krpano.com Forum
http://www.krpano.com/forum/wbb/index.ph…61676#post61676

Erik Hoffmann

Anfänger

Beiträge: 3

Wohnort: Saarbrücken

Beruf: Softwareentwickler

  • Nachricht senden

299

Sonntag, 6. März 2016, 14:42

Finale Version 1.19

Hallo,

gibt es eigentlich einen ungefähren Termin, wann die finale Version 1.19 zum Download bereitstehen wird? Weitere Frage: Wir haben 1.18.5 lizensiert. Diese Lizenz gilt auch für 1.19?!?

Viele Grüße aus SB,

Erik Hoffmann

300

Dienstag, 8. März 2016, 13:22

How to add hotspot in still image ?

Hi ,

I am very new in KRpano and using1.19 beta version of KRPano , i want to add some still images into my vtour with parorama images, but when i am adding hotspot by editor it is showing hotspot size extremely bigger which is covering whole screen but it is working , now when i switch to VR mode it shows still image and hotspot very small upto 3-5 pix and whole screen is black.


Please help me to fix this problem.

My code is here :-


<scene name="still_home_1" title="still-Front of Home-4" onstart="" thumburl="panos/RWA1.tiles/thumb.jpg" lat="" lng="" heading="">
<view hlookat="0" vlookat="0" fovtype="MFOV" fov="120" maxpixelzoom="2.0" fovmin="70" fovmax="140" limitview="auto"/>
<preview type="FLAT" url="panos/RWA1.tiles/preview.jpg"/>
<image hfov="0.90" vfov="0.666667" voffset="0.00">
<cylinder url="panos/RWA1.tiles/pano.jpg"/>
</image>
<display details="24" />
<hotspot name="spot1" style="skin_hotspotstyle" ath="100.519" atv="-2.737" linkedscene="still_home_2" />

</scene>


*confused*

Thanks in advance.