Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: krpano.com Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Mittwoch, 7. Oktober 2015, 13:48

Blur resolution with huge 228 gigapixel

I have a 228 Gigapixel.
When I export it with multiresolution, the zoom is completly blur. (9 levels of multires)
I've tried to export only an extract of one Gpx and it's sharp. (7 levels of multires)

This is the difference in the viewer
- Left :228 Gpx
- Right : Extract of 1 Gpx from the 228 Gpx


If I check the tiles of the 9th level, they seem to be sharp. The size of th 9th level makes well 228 Gpx.

Screen copy of tiles 9th level 512x512
Tiles are sharp



The problem should come from the xml file or the viewer...

If I let maxipixelzoom to one, I can't zoom to the maximum level. If I set it to more, then, it becomes blur.
It's as like if it was not possible to access the highest levels.

Here are my settings.

multires.config

# multiresolution settings
multires=true
tilesize=512
levels=auto
levelstep=2
maxsize=auto
maxcubesize=auto
leveldownload=auto
# compression settings (note - no jpegoptimize for extreme big panos, this could cause too much memory usage during building)
jpegquality=95
jpegsubsamp=444
jpegoptimize=false

basicsettings.config

# image filtering and compression settings
filter=LANCZOS
jpegquality=95
jpegsubsamp=444
jpegoptimize=true

Tests are quite long, it takes me 24 hours to export the 228 gigapixel !

Thank's for your help.
Olivier

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »olivve« (7. Oktober 2015, 20:25)


2

Donnerstag, 8. Oktober 2015, 08:03

Hi,

please post a link to your pano.

Otherwise it will be not possible to say what's wrong there.

Best regards,
Klaus

3

Donnerstag, 8. Oktober 2015, 09:53

70 Go to upload...

Hi Klaus.

The problem is that I have 70 Go to upload before. I would prefer to be sure before to send it.

Can you see something wrong here in my xml ?

I've tried with 10 maxipixelzoom, but it makes a numerical zoom...


<krpano version="1.18">

<!-- the skin -->
<include url="skin/vtour-intro.xml" />

<!-- view settings -->
<view hlookat="0" vlookat="0" maxpixelzoom="2" fovmax="10" limitview="fullrange" />


<preview url="Arcachon.tiles/preview.jpg" />

<image type="CYLINDER" hfov="1.00" vfov="0.169506" voffset="0.00" multires="true" tilesize="512" progressive="true">
<level tiledimagewidth="1160960" tiledimageheight="196790" devices="html5">
<cylinder url="Arcachon.tiles/l09/%v/l09_%v_%h.jpg" />
</level>
<level tiledimagewidth="580608" tiledimageheight="98418" devices="html5">
<cylinder url="Arcachon.tiles/l08/%v/l08_%v_%h.jpg" />
</level>
<level tiledimagewidth="290304" tiledimageheight="49210" devices="html5">
<cylinder url="Arcachon.tiles/l07/%v/l07_%v_%h.jpg" />
</level>
<level tiledimagewidth="145152" tiledimageheight="24606">
<cylinder url="Arcachon.tiles/l06/%v/l06_%v_%h.jpg" />
</level>
<level tiledimagewidth="72448" tiledimageheight="12282">
<cylinder url="Arcachon.tiles/l05/%v/l05_%v_%h.jpg" />
</level>
<level tiledimagewidth="36352" tiledimageheight="6164">
<cylinder url="Arcachon.tiles/l04/%v/l04_%v_%h.jpg" />
</level>
<level tiledimagewidth="18176" tiledimageheight="3082">
<cylinder url="Arcachon.tiles/l03/%v/l03_%v_%h.jpg" />
</level>
<level tiledimagewidth="8960" tiledimageheight="1520">
<cylinder url="Arcachon.tiles/l02/%v/l02_%v_%h.jpg" />
</level>
<level tiledimagewidth="4608" tiledimageheight="782">
<cylinder url="Arcachon.tiles/l01/%v/l01_%v_%h.jpg" />
</level>
</image>

</krpano>

Beiträge: 1 850

Beruf: Virtual Tours - Photography - Krpano developer

  • Nachricht senden

4

Donnerstag, 8. Oktober 2015, 20:24

Why have you disabled high resolution for flash?
KRPano Developer: Portfolio ::Gigapixel Tagging Solutions - Porfolio 2 :: Facebook :: Twitter :: reddit.com/r/VirtualTour

5

Donnerstag, 8. Oktober 2015, 22:08

High resoluton

I haven't desabled it. That was made automatically by the droplet.
I have desabled it in the .xml and it works well !

SOLVED *smile*

My 228 Gigapixel is fantastic now. Thank's to KrPano.
I'll let you know when it will be online.

Olivier

Beiträge: 1 850

Beruf: Virtual Tours - Photography - Krpano developer

  • Nachricht senden

6

Donnerstag, 8. Oktober 2015, 22:14

Well. huh? *confused* .. why would that be like that??!!

Glad you got it figured. I haven't used the droplets in many many years. *w00t*
KRPano Developer: Portfolio ::Gigapixel Tagging Solutions - Porfolio 2 :: Facebook :: Twitter :: reddit.com/r/VirtualTour