You are not logged in.

Dear visitor, welcome to krpano.com Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

martyhr

Intermediate

  • "martyhr" started this thread

Posts: 334

Location: CZ

  • Send private message

1

Thursday, November 12th 2015, 8:05pm

Problem adding hotspot icon into FLAT under 1.19 pr3

Hi,
I encounter problem adding hotspot with tour_editor.html under 1.19 pr3.
The icon is huge and the same procedure behaves under 1.18.3 normally.

Just have a look to my descriptive video:
https://youtu.be/8fql36cGN_E

Adding hotspot in 1.19 pr3 at 2:20 min.

Marty

Sergey74

Trainee

Posts: 128

Location: Russia, Chelyabinsk

Occupation: professional noob

  • Send private message

2

Friday, November 13th 2015, 7:21am

Restrict access to video
translation difficulties *huh*

martyhr

Intermediate

  • "martyhr" started this thread

Posts: 334

Location: CZ

  • Send private message

3

Friday, November 13th 2015, 11:09am


Sergey74

Trainee

Posts: 128

Location: Russia, Chelyabinsk

Occupation: professional noob

  • Send private message

4

Friday, November 13th 2015, 11:25am

Before you create a tour for 1.19 may be better to delete the folder vtour 1.18?
Then clear your browser's cache (sometimes works)
translation difficulties *huh*

martyhr

Intermediate

  • "martyhr" started this thread

Posts: 334

Location: CZ

  • Send private message

5

Friday, November 13th 2015, 11:31am

Before you create a tour for 1.19 may be better to delete the folder vtour 1.18?
Then clear your browser's cache (sometimes works)

No way,
if I start tour_editor.html in FF,IE,Chrome,Seamonkey with empty cache, the icon in FLAT pano is huge anyway.

Maybe I give it up and will go back from 1.19 to 1.18.3 :-(

Sergey74

Trainee

Posts: 128

Location: Russia, Chelyabinsk

Occupation: professional noob

  • Send private message

6

Friday, November 13th 2015, 11:37am

You can try to create a tour using the 1.18 and then upgrade to 1.19 using tools krpano
translation difficulties *huh*

Alexey Tkachenko

Professional

Posts: 757

Location: Sevastopol, Crimea, Russian Federation

Occupation: Interpreting, Building virtual tours

  • Send private message

7

Monday, November 16th 2015, 11:50am

Hi)

Only today I've encountered the same problem - and solved it by using small scale values for the hotspot, like

Source code

1
scale="0.004971" 
. I had only one flat pano with one hotspot, so editiing scale manually wasn't a problem. Of course this thing needs to be fixed. As temporary solution - add "editor" plugin to your VT and use it to adjust scale of hotpots (usually by pressing Ctrl or Shift to make smaller/bigger).
Regards,

Alexey

martyhr

Intermediate

  • "martyhr" started this thread

Posts: 334

Location: CZ

  • Send private message

8

Monday, November 16th 2015, 12:18pm

Hi Alexey,
yes, I thought this must be some bug in krpano and I also tried to find some solution with scale but I gave it up and hoped that Klaus responds....

:-(


...and this is not enough! Hotspot looks with correct size but put the cursor over it and you wil see...... :-(

I am going back to 1.18.3 .