You are not logged in.

Dear visitor, welcome to krpano.com Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Friday, January 15th 2016, 5:33pm

The sound is there, but the video does not show

Hello. I can not understand: on html5 sound is, but the video does not show example . I convert YouTube to MP4 Converter . Prior to that, I did the same example and it worked. Compare two files - I did not see the difference: This file is played back on all devices, but the other played only in Flash! Mystic...

2

Sunday, January 17th 2016, 6:40pm

Hello. I can not understand: on html5 sound is, but the video does not show example . I convert YouTube to MP4 Converter . Prior to that, I did the same example and it worked. Compare two files - I did not see the difference: This file is played back on all devices, but the other played only in Flash! Mystic...
the problem was krpano. Generate panorama re - earned

3

Monday, January 25th 2016, 10:31am

Hi

I've got the same problem, worked fine with ios 8.4 but not with 9.2.1.

What did you do to fix.

thanks

Tim

4

Sunday, March 13th 2016, 7:51pm

Hi Trek,

Did you ever find out what he did to fix it?

If you did ,do you mind sharing?

5

Friday, July 22nd 2016, 12:07am

Sound but no video

in the end I fixed it by not setting the video to auto play, displaying a jpeg with play icon so the viewer had to tap the icon to start the video playing, a bit clunky but reliable!