You are not logged in.

Dear visitor, welcome to krpano.com Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

spacerywirtualne

Professional

  • "spacerywirtualne" started this thread

Posts: 874

Location: Poland, Europe

Occupation: krpano developer : virtual tours

  • Send private message

221

Friday, March 8th 2019, 10:06am

Paste some link. Which browser do you use? Does it have a multimedia blockade to start?

Piotr
You own online, cloud tool for creating virtual tours - www.cms4vr.com

facebook page :: facebook group :: youtube

cms4vr team *thumbsup*

simon64

Beginner

Posts: 39

Location: uk

Occupation: architectural illustrator

  • Send private message

222

Friday, March 8th 2019, 10:56am

hi there,

this is the link to take a look
https://www.historyrebuilt.com/wp-conten…ntest/tour.html


the sound that wont go away is the snoring sound in the opening scene. it remains through the whole tour.


i'm testing it using chrome
not sure what you mean by a multimedia blockade ?

simon64

Beginner

Posts: 39

Location: uk

Occupation: architectural illustrator

  • Send private message

223

Friday, March 8th 2019, 11:17am

i've just viewed it in oculus go and the problem does not exist in the oculus browser.
that is good as its meant for that.

i would like to get it working for chrome though ... any ideas ?

spacerywirtualne

Professional

  • "spacerywirtualne" started this thread

Posts: 874

Location: Poland, Europe

Occupation: krpano developer : virtual tours

  • Send private message

224

Friday, March 8th 2019, 11:37am

I tested Google Chrome, Opera and FF - no error. Which browser and system do you use?
Piotr
You own online, cloud tool for creating virtual tours - www.cms4vr.com

facebook page :: facebook group :: youtube

cms4vr team *thumbsup*

simon64

Beginner

Posts: 39

Location: uk

Occupation: architectural illustrator

  • Send private message

225

Friday, March 8th 2019, 11:41am

interesting ...

i'm using windows7 with google chrome.

how odd ?

spacerywirtualne

Professional

  • "spacerywirtualne" started this thread

Posts: 874

Location: Poland, Europe

Occupation: krpano developer : virtual tours

  • Send private message

226

Friday, March 8th 2019, 2:23pm

I also use WIN7.
Describe in what conditions you have this error, every time?

Piotr
You own online, cloud tool for creating virtual tours - www.cms4vr.com

facebook page :: facebook group :: youtube

cms4vr team *thumbsup*

simon64

Beginner

Posts: 39

Location: uk

Occupation: architectural illustrator

  • Send private message

227

Friday, March 8th 2019, 2:49pm

thanks for your reply.

i'm not going to bother with it as it plays perfectly on the oculus and on your system you tell, me so lets leave it.

thanks for replying so quickly though, much appreciated.


nice plugin too.


Simon

simon64

Beginner

Posts: 39

Location: uk

Occupation: architectural illustrator

  • Send private message

228

Monday, March 11th 2019, 8:42am

removing the sound icon from menu bar

just something new that has come up ...

i would like to remove the sound speaker icon from the menu bar which i guess is buried in one of the xml files. These are all encrypted though. is there a way for me to do this ?

thanks,
Simon.

spacerywirtualne

Professional

  • "spacerywirtualne" started this thread

Posts: 874

Location: Poland, Europe

Occupation: krpano developer : virtual tours

  • Send private message

229

Monday, March 11th 2019, 1:35pm

just something new that has come up ...

i would like to remove the sound speaker icon from the menu bar which i guess is buried in one of the xml files. These are all encrypted though. is there a way for me to do this ?
use

Source code

1
removelayer(sedit_skin_audio_on_off)


Piotr
You own online, cloud tool for creating virtual tours - www.cms4vr.com

facebook page :: facebook group :: youtube

cms4vr team *thumbsup*

simon64

Beginner

Posts: 39

Location: uk

Occupation: architectural illustrator

  • Send private message

230

Monday, March 11th 2019, 2:16pm

i tried calling it in the main xml as an action like this but with no luck ...


<action name="soundicon">
removelayer(sedit_skin_audio_on_off);
</action>

spot anything wrong ?

simon64

Beginner

Posts: 39

Location: uk

Occupation: architectural illustrator

  • Send private message

231

Monday, March 11th 2019, 2:19pm

ps: obviously i am talking about it non-VR mode..

spacerywirtualne

Professional

  • "spacerywirtualne" started this thread

Posts: 874

Location: Poland, Europe

Occupation: krpano developer : virtual tours

  • Send private message

232

Monday, March 11th 2019, 6:47pm

You're probably deleting the layer before it can load. Try:

Source code

1
2
3
<action name="soundicon" autorun="onstart">
	callwhen(plugin[sedit_skin_audio_on_off].loaded, removelayer(sedit_skin_audio_on_off));
</action>


Piotr
You own online, cloud tool for creating virtual tours - www.cms4vr.com

facebook page :: facebook group :: youtube

cms4vr team *thumbsup*

simon64

Beginner

Posts: 39

Location: uk

Occupation: architectural illustrator

  • Send private message

233

Tuesday, March 12th 2019, 8:18am

thanks,
that did it.

*g*