You are not logged in.

Dear visitor, welcome to krpano.com Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Thursday, June 9th 2016, 4:21pm

Lensflare plugin; Click add lens flare but nothing shows up

Greetings

I'm trying to install the lensflare plugin but no success. I followed the instructions and run in addflaremode the ui pops up and when I select my lensflare style nothing appears. I tried copying the code into lensflare.xml and tried running it and still no success. There are no errors generating in web console.

I set my krpano embed code to html only and I'm using lensflare 1.19 with krpano 1.19pr4.


Any ideas? Thanks

spacerywirtualne

Professional

Posts: 899

Location: Poland, Europe

Occupation: krpano developer : virtual tours

  • Send private message

2

Friday, June 10th 2016, 10:16am

Hi

My guess is that you write about my plugin. I have not enough information to help.

Paste a link to you project.


Piotr
Your own online, cloud tool for creating virtual tours - www.cms4vr.com

facebook page :: youtube

cms4vr team *thumbsup*

Similar threads