You are not logged in.

Dear visitor, welcome to krpano.com Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Ossigott90

Trainee

  • "Ossigott90" started this thread

Posts: 96

Location: Berlin

Occupation: 360° - Visualisierungen

  • Send private message

1

Wednesday, January 11th 2017, 11:09am

KrPano 1.19-pr8

Ich habe eine Tour mit KrPano 1.19-pr8 erstellt und wenn ich diese auf einem anderen Rechner

starte erscheint immer wieder diese Fehlermeldung.

Es muss ander Version liegen, denn wenn ich die default.js mit einer älteren KrPano Version austausche dann öffnet sich die Tour fehlerfrei.

In der Fehlermeldung ist die Rede von einem lokalen Server, ich nutze aber keinen?




Gruß
Ossigott90 has attached the following image:
  • error.png

2

Wednesday, January 11th 2017, 9:43pm

Hi,

einige Browser (z.B. Chrome und Safari) erlauben standardmäßig nicht das Laden lokaler Element in HTML5.
Daher diese Fehlermeldung.

Eine Abhilfe wäre entweder ein anderer Browser (z.B. Firefox) oder eben ein localhost Server, wie z.B. der krpano Testing Server oder der neue 'tour_testingserver'.

Schöne Grüße,
Klaus

Ossigott90

Trainee

  • "Ossigott90" started this thread

Posts: 96

Location: Berlin

Occupation: 360° - Visualisierungen

  • Send private message

3

Thursday, January 12th 2017, 8:03am

Was ich aber nicht verstehe ist, der Fakt das wenn ich die default.js Datei die ich aus 1.19 bekomme habe mit einer älteren aus 1.18 tausche,

dann kann ich das Kugelbild ganz normal öffnen.

Dann muss doch in der *.js Datei ab der Version 1.19 eine Änderung enthalten sein, mit der die Browser nicht mehr so klarkommen?

toosten

Intermediate

Posts: 465

Location: Berlin

Occupation: freier Software-Entwickler ( HTML, JS, PHP, JSP, Flash, AS3, C++, Java, krpano, ---)

  • Send private message

4

Thursday, January 12th 2017, 1:23pm

Mach mal bitte ein Rechtsklick, ob das eine Flash ist und das andere HTML5!?

Ossigott90

Trainee

  • "Ossigott90" started this thread

Posts: 96

Location: Berlin

Occupation: 360° - Visualisierungen

  • Send private message

5

Thursday, January 12th 2017, 1:45pm

HTML weil ich alle Flashinhalte rausgehauen habe

und in der html auf only die Einstellung gestellt habe

Ossigott90

Trainee

  • "Ossigott90" started this thread

Posts: 96

Location: Berlin

Occupation: 360° - Visualisierungen

  • Send private message

6

Friday, January 13th 2017, 9:30am

Ich habe jetzt bei Chrome auch den WegGL Status auf an gestellt bekomme aber weiterhin mit den 1.19 Variante diese Fehlermeldung???

Kann ich den Internet Explorer und den Google Chrome nicht mehr ohne Server mit HTML nutzen?