Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: krpano.com Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Freitag, 7. Juli 2017, 21:27

Network Loading Error on Playhead Changes & Resolution Switch

We've got a newer build of krpano 1.19pr10 as a custom 360 video player and successfully tested locally, but after moving it to our web server, we get network loading errors.

The 360 video initially loads and plays just fine, but if we skip ahead to a point of the video that hasn't been buffered, we get a network error. If we try to switch resolution from 2k to 1k, we get a network error. Despite the network error claiming the file could not be loaded - the files are in fact there and the paths are correct.

I seem to have no issues with Internet Explorer, this is only happening in Chrome. So I am guessing this may be related to Chrome and it's stringent security policies. I get the same errors on Chrome for Android. But all files are served from the same domain. I've tested videointerface_addsource paths with the FULL URL with domain, and paths relative to the domain root - and still got network errors on Chrome with both. Is there anything else I should try?

2

Samstag, 8. Juli 2017, 03:15

Turns out it may have been firewall related. Seems to work fine from home. Pesky firewalls!