Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: krpano.com Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Freitag, 8. Dezember 2017, 08:56

Prevent hotspot zoom when zooming in/out of pano

How can I disable the "reverse zoom" effect on hotspots and labels when zooming in or out of a panorama? If I zoom out, the hotspots are automatically getting larger and when I zoom in, they are getting smaller. Here is a link for you to see the effect: https://www.luxviz.com/360/qunci-villas-…r-enhanced.html

NOTE - the info overlays are working, but at the time of posting this, I do not have the videos and photo gallery overlays programmed to work... yet.

Here is my pano XML code - https://www.luxviz.com/360/qunci-villas-…ur-enhanced.xml
Here is my vtourskin XML code - https://www.luxviz.com/360/z-skin/vtours…ci-enhanced.xml

I would like to completely disable any zoom effect on the hotspots, icons (for info, video, and photos) and text labels.


Thanks,
Rick

2

Dienstag, 12. Dezember 2017, 17:55

Hi,

just don't add or set zoom=true or distorted=true to the hotspots.

Best regards,
Klaus

3

Freitag, 29. Dezember 2017, 02:46

I do not have either zoom or distorted set to true, and as I read the documentation, the default values are false - I tried to explicitly add zoom="false" and distorted="false" but that still didn't prevent the "reverse zoom effect" where the hotspots get larger when you zoom out

4

Donnerstag, 5. Juli 2018, 05:20

I do not have either zoom or distorted set to true, and as I read the documentation, the default values are false - I tried to explicitly add zoom="false" and distorted="false" but that still didn't prevent the "reverse zoom effect" where the hotspots get larger when you zoom out
it works for me just add distorted="false" in hotspot tag