You are not logged in.

Dear visitor, welcome to krpano.com Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Mael B.

Trainee

  • "Mael B." started this thread

Posts: 149

Location: France, Montpellier

  • Send private message

1

Tuesday, December 19th 2017, 12:31pm

Glitch on border of active thumbnail

Hi,

I've a small glitch on border of active thumbnail when my tour is embedded in my WordPress site :

or see directly there: http://photo.maelbathfield.net/le-volcan…mbe-la-reunion/

The embedd code is the 'classic' code :

Source code

1
2
3
4
5
6
7
<script src="http://www.maelbathfield.net/krpano/krpano.js"></script></p>

<div id="pano" style="position: relative; left: 10%; top: 0px; width: 80%; height: 480px;" align="center">

<noscript><table style="width:100%;height:480px;"><tr style="vertical-align:middle;"><td><div style="text-align:center;">ERROR:Javascript not activated</div></td></tr></table></noscript>

<script> embedpano({swf:"http://www.maelbathfield.net/krpano/krpano.swf", xml:"http://www.maelbathfield.net/krpano/RUN-Volcan/tour.xml", target:"pano", html5:"auto", mobilescale:1.0, passQueryParameters:true, initvars:{startSC:"06"} }); </script>


This glitch is not present when the tour is not embedded : see http://www.maelbathfield.net/krpano/RUN-Volcan/mobile06.html


Apparently there is an interference between the layout of my WordPress site and krpano... but where is the buggy parameter ??
Does someone have an idea ?
Thanks.

spacerywirtualne

Professional

Posts: 919

Location: Poland, Europe

Occupation: krpano developer : virtual tours

  • Send private message

2

Tuesday, December 19th 2017, 1:50pm

I do this bug in my site also (boostrap.js conflict) and i change bgborder to bgshadow and it works.

bgborder="1" to bgshadow="0 0 0 1 0x000000 1"

Try this solution... maybe it can work for you. *whistling*

Have a nice day
Piotr
Your own online, cloud tool for creating virtual tours - www.cms4vr.com

facebook page :: youtube

cms4vr team *thumbsup*

Mael B.

Trainee

  • "Mael B." started this thread

Posts: 149

Location: France, Montpellier

  • Send private message

3

Tuesday, December 19th 2017, 6:05pm

Try this solution... maybe it can work for you. *whistling*
YES !! it work *smile*
Thank you very much *thumbsup*

spacerywirtualne

Professional

Posts: 919

Location: Poland, Europe

Occupation: krpano developer : virtual tours

  • Send private message

4

Tuesday, December 19th 2017, 6:14pm

YES !! it work
Thank you very much
I am happy to. *thumbup*

Piotr
Your own online, cloud tool for creating virtual tours - www.cms4vr.com

facebook page :: youtube

cms4vr team *thumbsup*

Posts: 8

Location: Germany

  • Send private message

5

Tuesday, December 3rd 2019, 6:51am

same problem with handmade thumbs

should i use instead of bg border?> and where in action or where?
cause i use that but no answer taken

I do this bug in my site also (boostrap.js conflict) and i change bgborder to bgshadow and it works.

bgborder="1" to bgshadow="0 0 0 1 0x000000 1"

Try this solution... maybe it can work for you. *whistling*

Have a nice day
Piotr

This post has been edited 2 times, last edit by "Cestmoimahdi" (Dec 3rd 2019, 3:30pm)