Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: krpano.com Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Dienstag, 2. Januar 2018, 12:08

Tour lädt nicht

Hallo

Nachdem ich mich als Neuling durch Krpano gekämpft habe möchte ich eine Tour meiner Heimatstadt veröffentlichen.
Die Tour läuft lokal ohne Fehler, online allerdings nicht. Habe jetzt einen Versuch mit der letzten Version gemacht. Dazu habe ich den kompletten Ordner welcher von Krpano erzeugt wir auf den Webspace geladen. Die Tour beginnt zu laden, Lizenzdaten sind o.k., Buttonleiste ohne Symbole und Tourname wird eingeblendet - das wars dann. Alle anderen Dateien werden nicht gefunden. Was ist hier los?
»gunhill« hat folgendes Bild angehängt:
  • Screenshot.jpg

Tuur

Erleuchteter

Beiträge: 3 002

Wohnort: Netherlands

Beruf: Krpano custom coding / Virtual Tours / Photography / Musician / Recording engineer

  • Nachricht senden

2

Dienstag, 2. Januar 2018, 12:23

Hi,

check your paths and naming!
Maybe give us a link so we can see, check and confirm ?

Tuur *thumbsup*
http://www.virtualtuur.com
Skype:studiotuur

3

Dienstag, 2. Januar 2018, 12:25

achtung, manche server sind Case-Sensitiv
ich würde mal versuchen für alle panoramas nur kleinschreibung zu verwenden
und das auch im xml so zu handhaben.