Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: krpano.com Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Riknieri

Anfänger

  • »Riknieri« ist der Autor dieses Themas

Beiträge: 34

Wohnort: Lucca

Beruf: Graphic and Multimendia artist

  • Nachricht senden

1

Montag, 19. März 2018, 09:33

hotspot videos mp4 on safari 11 doesn't play

Hi,

i've used video player to set some video hostspot (h264,mp4) in a pano with this code

Quellcode

1
<hotspot name="videomalago"         url.flash="plugins/videoplayer.swf"         url.html5="plugins/videoplayer.js"         videourl="video/malago.mp4"                  ath="-0.448129" atv="0.020557" distorted="true" rx="0" ry="0" rz="-0.000014" width="1280" height="820" scale="0.00018" 	     onclick="togglepause();"	     buffertime="0.1"	     directionalsound="true"	     ignoremetadata="false"	     iscomplete="false"	     isseeking="false"	     isvideoready="true"	     iswaiting="false"	     loop="false"	     onerror=""	     onvideocomplete=""	     onvideopaused=""	     onvideoplay=""	     onvideoready=""	     outofrangevolume="0"	     pausedonstart="true"	     playbackrate="1"	     range="90"	     rangefalloff="1"	     videoframepacking=""	     videoheight="738"	     videowidth="1280"	     volume="1"	     visible="1"	     html5preload="none"         />




but on Mac safari desktop 11 they don't play.

any solution?

thanks in advance.

2

Dienstag, 20. März 2018, 18:12

Hi,

that's a bug of Mac Safari 11.0 (only there).

The next krpano release (1.19-pr15) will have a workaround for it.

Best regards,
Klaus