Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: krpano.com Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Dienstag, 15. Mai 2018, 11:56

Krpano, Chromium, Oculus lag/jittery after a few hours running...

Hello all,

We are using krpano in offline mode with the krpano testing server tool, Chromium and Oculus for an exhibition to be run for a month 24/7 (everything being shut down at night), so that the public can experience webvr for free and we are restarting the gaming laptop everyday (power saving mode disabled; being connected to power 24/7 and in high performance mode).

So far everything works fine and smoothly but we've experienced that after a few hours running, it becomes laggy/the screen becomes jittery and we need to restart chromium like every 3 hours to make it "fresh" and run smoothly again.

Has anyone experienced the above before? Is there any way of solving this so that the laptop doesn't need to be checked every few hours please? By the way, the laptop is locked away from the public. Thanks in advance!

Kind regards,

Jay.