You are not logged in.

Dear visitor, welcome to krpano.com Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Kabkee

Trainee

  • "Kabkee" started this thread

Posts: 82

Location: South Korea

Occupation: South Korea

  • Send private message

1

Friday, October 19th 2018, 11:23am

watermark with window krpanotools.exe

Hi,

I use only "krpanotools.exe" (window version) for window server.
I put only one executable file, krpanotools.exe which is already registered by "krpano Tools.exe".

However,
when I execute and make multires with command line, it shows watermarks on all images.

Furthermore,
when I execute the following line on 'Command Line' of windows, it shows all Licenses registered (krpano license, krpano maps plugin license, krpano branding free license).

Source code

1
krpanotools.exe register show


What should I do eliminate watermarks?
which files should be with krpanotools.exe file?

Thanks.

2

Tuesday, October 23rd 2018, 9:15am

Hi,

make the 'register' call in the same script as the 'makepano' call.

This ensures that the tools will get registered for the correct user (a web-server typically runs with a different user then when normally logged-in).

Additionally make sure that the krpano tools folder has write permissions (e.g. 777).

Best regards,
Klaus

Kabkee

Trainee

  • "Kabkee" started this thread

Posts: 82

Location: South Korea

Occupation: South Korea

  • Send private message

3

Tuesday, October 23rd 2018, 9:26am

Hi,

I added the register line right before makepano comnmand. it works :)

Thanks.