You are not logged in.

Dear visitor, welcome to krpano.com Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

niconutsch

Trainee

  • "niconutsch" started this thread

Posts: 114

Location: hall in tirol

Occupation: fotograph

  • Send private message

1

Sunday, February 10th 2019, 1:16pm

Re tile images

Dear Forum
hallo klaus

after a hard crash I have to make some pictures about retile.
I've tried to be smart from all the forum contributions but unfortunately I can not figure out what I'm doing wrong.

first i looked for the image tile path, tilesize, tiledimagewidth and tiledimageheight from xml

<image type="CUBE" multires="true" tilesize="512">
<level tiledimagewidth="9216" tiledimageheight="9216">
<cube url="panos/turm_laterne.tiles/%s/l5/%v/l5_%s_%v_%h.jpg" />
</level>
<level tiledimagewidth="4608" tiledimageheight="4608">
<cube url="panos/turm_laterne.tiles/%s/l4/%v/l4_%s_%v_%h.jpg" />
</level>
<level tiledimagewidth="2304" tiledimageheight="2304">
<cube url="panos/turm_laterne.tiles/%s/l3/%v/l3_%s_%v_%h.jpg" />
</level>
<level tiledimagewidth="1152" tiledimageheight="1152">
<cube url="panos/turm_laterne.tiles/%s/l2/%v/l2_%s_%v_%h.jpg" />
</level>
<level tiledimagewidth="576" tiledimageheight="576">
<cube url="panos/turm_laterne.tiles/%s/l1/%v/l1_%s_%v_%h.jpg" />
</level>
<mobile>
<cube url="panos/turm_laterne.tiles/mobile_%s.jpg" />
</mobile>
</image>

than i tryed to but this into cmd
C:/krpano/krpanotools64.exe maketiles C:/krpano/panos/turm_laterne.tiles/%s/l5/%v/l5_%s_%v_%h.jpg retiled.tif 0 -insize=9216x9216 -intilesize=512



krpano maketiles tools 1.19-pr16 - 64bit (build 2018-04-04)
ERROR: unable to open inputimage C:/krpano/panos/turm_laterne.tiles/%s/l5/1/l5_%s_1_1.jpg
done.

can help me anyone with this
wbr
klaus

niconutsch

Trainee

  • "niconutsch" started this thread

Posts: 114

Location: hall in tirol

Occupation: fotograph

  • Send private message

2

Sunday, February 10th 2019, 8:31pm

Re tile images found the problem

found the problem
in the xml file is a placeholder sign for L,R,F,B,D and Up (%s)


<cube url="panos/turm_laterne.tiles/%s/l5/%v/l5_%s_%v_%h.jpg" />



for the retile i had to use


C:\krpano\krpanotools64.exe maketiles C:\krpano\panos\turm_latrine.tiles\l\l5\%v\l5_l_%v_%h.jpg C:\krpano\panos\p_l.tif 0 -insize=9472x9472 -intilesize=512



mfg
klaus