You are not logged in.

Dear visitor, welcome to krpano.com Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Tuesday, March 26th 2019, 4:32pm

Hotspot VR not working

Hello,

i have a problem with my hotspot in VR mode : http://philippefauvel.com/fim/tour.html, it doesn't appear like in the normal mode... how can i do ? Thanks

Philippe

2

Tuesday, March 26th 2019, 8:29pm

show the xml code of your hotspot :)

3

Tuesday, March 26th 2019, 8:52pm

There is the code of a scene :

<hotspot name="spot1" style="skin_hotspotstyle" ath="-52.400" atv="10.111" linkedscene="scene_ext__rieur" linkedscene_lookat="30, 0.0, 120.0"/>
<hotspot name="spot2" style="skin_hotspotstyle" ath="116.733" atv="4.915" linkedscene="scene_ext__rieur_3"/>
<layer name="test" url="textfield.swf" parent="hotspot[spot1]" align="bottom" html="Extérieur"/>
<layer name="test2" url="textfield.swf" parent="hotspot[spot2]" align="bottom" html="Extérieur"/>

I've tried to add distorted="true", but i had an error message with the xml files...

4

Tuesday, March 26th 2019, 11:12pm

hotspots with layers with parent=".." do not work in VR
your hotspots will probably show if you remove the layers
for label you need a 2nd hotspot with type="text"