You are not logged in.

Dear visitor, welcome to krpano.com Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Tuur

Sage

  • "Tuur" started this thread

Posts: 3,184

Location: Netherlands

Occupation: Krpano custom coding / Virtual Tours / Photography / Musician / Recording engineer

  • Send private message

1

Wednesday, October 2nd 2019, 1:23pm

issues with changing video resolution since 1.20

Hi,

i find problems with my video controlbar.
With 1.19pr16 it is working good, but with 1.20 i get warnings:

[.WebGL-0x7f959d03d400]RENDER WARNING: texture bound to texture unit 0 is not renderable. It might be non-power-of-2 or have incompatible texture filtering (maybe)?

What can cause this?
It happens only when i change the video quality/resolution dynamically.

I also see this happening when i change quality here:
https://krpano.com/releases/1.20/viewer/…o/videopano.xml
Tested on Mac - chrome /safari / firefox..

The nasty thing is that the video does not load when these errors come. I stays 'hanging' ..

Is there a fix?

*confused*
Tuur *thumbsup*
http://www.virtualtuur.com
Skype:studiotuur

This post has been edited 2 times, last edit by "Tuur" (Oct 2nd 2019, 4:03pm)


2

Wednesday, October 2nd 2019, 4:04pm

Hi,

thanks for reporting!
Will be fixed in the next release soon.

Best regards,
Klaus

Tuur

Sage

  • "Tuur" started this thread

Posts: 3,184

Location: Netherlands

Occupation: Krpano custom coding / Virtual Tours / Photography / Musician / Recording engineer

  • Send private message

3

Wednesday, October 2nd 2019, 4:05pm

*love*
Tuur *thumbsup*
http://www.virtualtuur.com
Skype:studiotuur