You are not logged in.

Dear visitor, welcome to krpano.com Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Wednesday, October 30th 2019, 9:55am

Firefox70.0 Breaks Oculus Rift S in VR Mode?

Has anyone else had an issue viewing panos in VR with a oculus rift s when running the latest firefox version 70.0?

The error is a partial tile load with everything else remaining black and a infinite spinning cursor. All is fine with firefox 69.03.

Scott Witte

Intermediate

Posts: 272

Location: Milwaukee, WI USA

Occupation: Professional Photographer

  • Send private message

2

Thursday, October 31st 2019, 3:52pm

Just curious if you are using v1.20 to test. If not, see if that makes a difference. It does on the Go.

3

Thursday, October 31st 2019, 4:32pm

Just curious if you are using v1.20 to test. If not, see if that makes a difference. It does on the Go.
Yes using, 1.20.2 and the same issue exists on 1.20.1. I can also replicate the problem on two seperate machines with different headsets. At the moment we are usuing an old version of firefox but it continually suggests to update. The issue seems to be firefox / KRPano related as momento360 files work fine with VR. This issue exists for me on files created via KRPan and all KRPano examples on the site.

Red

Trainee

Posts: 98

Location: Australia

Occupation: Virtual tour creator, VR app developer

  • Send private message

4

Wednesday, November 6th 2019, 2:48pm

Having the same issue with 1.20.1 on Firefox 70.0.1 and Oculus Rift. However it was working initially though not sure if Firefox updated and broke it.