You are not logged in.

Dear visitor, welcome to krpano.com Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Peter360

Beginner

  • "Peter360" started this thread

Posts: 10

Location: Kent

Occupation: Attempting to do panos (and make a living!)

  • Send private message

1

Monday, January 20th 2020, 1:14pm

KR Pano Tools not loading v1.2 +

The KR Pano Tools Application ran fine on 1.19 but on 1.20 + it doesn't open (blue spinner but nothing further). I note it is now strictly 64 bit but that shouldn't be a problem?

Anyone else had this experience?


My laptop spec
intel core 17 6500u cpu
8gb ram
64 bit operating system x64 processor
windows 10 home


Any ideas?
Thanks
Peter

2

Friday, January 24th 2020, 6:53pm

Hi,

sorry, there is no known problem...
Do you have more information about your case?

Best regards,
Klaus

andrew22222

Intermediate

Posts: 345

Location: Australia

  • Send private message

3

Tuesday, February 25th 2020, 8:21pm

Hi.

I too have this problem.


I've downloaded krpano-1.20.4 to check out but I can't seem to get krpano Tools.exe to run correctly.
I get the blue spinner but then it stops. If I check the task manager I see NWIS in the processes so something had fired up but is not visible.

intel core i7-5820k cpu @ 3.30GHz
64GB ram
64 bit operating system x64 processor
Windows 10 Pro

Can you please let me know how to troubleshoot?

Thanks,

Andrew

4

Yesterday, 9:53am

Hi,

there could be eventually a problem between the krpano Tools Framework (NWJS) and your GPU or GPU drivers...

Try using the 32bit version of the krpano Tools, that one is using a different NWJS version and that might work better in such case.

Best regards,
Klaus

Similar threads