You are not logged in.

Dear visitor, welcome to krpano.com Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Friday, February 14th 2020, 12:20pm

How to stop loading next scene after full autorotate?

I just noticed that if i use autorotate as below code

<autorotate enabled="true" waittime="5.0" accel="1.0" speed="3.0" horizon="0.0" tofov="off"/>
then when it autorotate complete one round, it move to next scene automatically... How can I disable it? *confused*

Tuur

Sage

Posts: 3,266

Location: Netherlands

Occupation: Krpano custom coding / Virtual Tours / Photography / Musician / Recording engineer

  • Send private message

2

Friday, February 14th 2020, 4:05pm

Hi,

I think we need some more code/context to help.

Tuur *thumbsup*
http://www.virtualtuur.com
Skype:studiotuur

3

Friday, February 14th 2020, 5:43pm

i know now,
it is a default in vtourskin.xml

<events name="skin_autotour" keep="true"
onautorotatestart="skin_autotour_start();"
onautorotatestop="skin_autotour_stop();"
onautorotateoneround="skin_nextscene_loop(+1);"
/>
*smile* *smile* *smile*

Similar threads