You are not logged in.

Dear visitor, welcome to krpano.com Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

996-Yves

Beginner

  • "996-Yves" started this thread

Posts: 13

Location: France

  • Send private message

1

Tuesday, July 28th 2020, 5:02pm

Hosting Everpano3D problems [Solved]

After upload on host webserver, I meet this problems :
. impossible to walk/jump into other scenes.
. only one scene is available, the 1st one, only with 360° view, no 3D map access, no jump/walk.
. impossible to go to another scene, even with the bottom menu.

On local mode, I don't meet their problems *huh* .


Thanks for your help
------------------------------------- Update
After new upload the problem is solved. (But I don't know why)
It's possible to delete this Subject.

This post has been edited 1 times, last edit by "996-Yves" (Jul 28th 2020, 8:12pm)


2

Friday, July 31st 2020, 3:36am

When using the FTP program, activate the following option from the settings: BINARY
Sometimes files are missing even when transfer errors are not seen. but when this option is activated, smooth loading is done.

996-Yves

Beginner

  • "996-Yves" started this thread

Posts: 13

Location: France

  • Send private message

3

Friday, July 31st 2020, 1:34pm

When using the FTP program, activate the following option from the settings: BINARY
Sometimes files are missing even when transfer errors are not seen. but when this option is activated, smooth loading is done.
It was automatic before.
Thank you so much.

For Filezilla users.
996-Yves has attached the following image:
  • Binary file.JPG