Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: krpano.com Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

funny2pano

Schüler

  • »funny2pano« ist der Autor dieses Themas

Beiträge: 59

Wohnort: Hamburg

Beruf: IT Berater

  • Nachricht senden

1

Sonntag, 17. Januar 2010, 00:24

Debuggen, aber wie?

Hallo,

ist es möglich den Code zur Laufzeit irgendwie zu debuggen? Hintergrund der Frage ist, dass ich einen "Flurkrippe.xml - loading error (IO Error)" bekomme, wenn ich meine Tour auf dem Server laufen lasse. Lokal habe ich den Fehler nicht. Habe das Panorama schon mehrfach ausgebaut und neu etzeugt und wieder eingebaut. Leider immer mit dem gleichen Ergebnis. Lokal funktioniert es und auf dem Server bekomme ich den loading error. Alle anderen Panoramen funktionieren und includen die gleichen xmls wie die Flurgrippe.xml Datei.

LG
Jürgen

2

Mittwoch, 20. Januar 2010, 16:55

Hi,

dazu würde ich ein Tool im Browser empfehlen welches die Download Anfrage auf- bzw. mit-zeichnet,

der Safari Browser hat dazu z.B. das "Activity" Fenster,
für Firefox gibt es dafür mehrere Add-Ons (z.B. Live-HTTP-Headers, ...)

Schöne Grüße,
Klaus

funny2pano

Schüler

  • »funny2pano« ist der Autor dieses Themas

Beiträge: 59

Wohnort: Hamburg

Beruf: IT Berater

  • Nachricht senden

3

Freitag, 22. Januar 2010, 16:44

Vielen Dank für den Tip! Werde ich mal versuchen.

LG
funny2pano