You are not logged in.

Dear visitor, welcome to krpano.com Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Tuesday, January 13th 2009, 10:50am

display problem with textfield

Hi,

i think i have a bug with krpano 1.0.7.
I've a pano with some hotspots and when you click on them they show a texfield. Sometimes the textfield appear and it cut my pano with a black square. This square can mask all the pano sometimes.
You can see the problem at[url]http://www.boutique-lapetitepierre.fr/tour_/[/url] turn left and click on a bag, you can see the problem appear on the right. Place the bag on the limit left and click it.

I try with 1.0.8 beta5 : with flash10 enable no problem, with flash 10 disable problem.

Thanks

2

Tuesday, January 13th 2009, 11:29am

Hi,

I think I know what you mean - there is a flashplayer bug when quality is set to HIGHSHARP,

when HIGHSHARP is set, a sharpen filter was applied to the pano,
but flash sometimes has some strange rendering errors when the pano was overlay with
other elements, you can see this effect also sometimes in the editor plugin,

in Flash10, there are the movequality10/stillquality10 settings for quality, which are default set to HIGH,
I think this would be the difference in your test,

a solution at the moment would be to use only "HIGH" for stillquality,
but I'll try to find a solution/workaround for this flashplayer bug...

best regards,
Klaus

3

Tuesday, January 13th 2009, 11:47am

Thanks, with quality set to HIGH it works.

Similar threads