You are not logged in.

Dear visitor, welcome to krpano.com Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Sunday, January 31st 2010, 4:24pm

Problem with mouse cursor

Hi,
I have a problem with the mouse. On startup, panoramic works without complaints, and also the mouse. When the mouse cursor eats plugin like "menu" middle of the screen stops working. Cease to operate hotspots and the entire contents of which are in the area. I tried to change the value "zorder" and "handcursor" of plugins, but without effect. Does anyone could help solve this problem? Thank you *smile*

Tuur

Sage

Posts: 3,203

Location: Netherlands

Occupation: Krpano custom coding / Virtual Tours / Photography / Musician / Recording engineer

  • Send private message

2

Sunday, January 31st 2010, 4:30pm

please post a link! or code

but first... check if you don't have the same name for any hotspot or textfield or plugin!!

Cheers

Tuur *thumbsup*
http://www.virtualtuur.com
Skype:studiotuur

3

Sunday, January 31st 2010, 6:26pm

Try using the krpano.swf from krpanotools9.... that fixed a similar problem I had.

4

Monday, February 1st 2010, 9:52am

Hi,

yes, there was a bug relating that in the first beta 9 versions,
try using the latest one from the tools package,

best regards,
Klaus