You are not logged in.

Dear visitor, welcome to krpano.com Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Tuur

Sage

  • "Tuur" started this thread

Posts: 3,164

Location: Netherlands

Occupation: Krpano custom coding / Virtual Tours / Photography / Musician / Recording engineer

  • Send private message

1

Monday, June 28th 2010, 5:13pm

variable in textfield

Hi, i try to do this but can't find the right way now... i'm probably stupid...



Source code

1
2
3
4
5
6
<action name="taal_add">
	
	
		set($pano3_add1, I LOVVVE KRPANO !!!);
		
    </action>



Source code

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
<data name="html_add"> 
		
		
		get($pano3_add1);
		
		
	</data>

	
	
<hotspot name="ab_1"
	         url="plugins/textfield.swf"
	         keep="false"
	         ath="180.42787182410882" atv="1.8535854767984252"
	         width="160" height="80"
	         scale="1" scale9grid="" scalechildren="false" rotate="0"
	         crop="" ondowncrop="" onovercrop=""
	         visible="true" enabled="true" handcursor="true" capture="false" children="false"
 	         zorder="100"
	         alpha="1.00" blendmode="normal" smoothing="true"
 	         refreshrate="auto"
 	         onloaded=""
	         onover=""
	         onhover="showtext()"
	         onout=""
	         ondown=""
	         onup=""
	         onclick=""
	         autosize="none"
	         background="true"
	         backgroundalpha="1"
	         backgroundcolor="0xFF0000"
	         blur="0"
	         css="data:defaultcss"
	         details="8"
	         effect=""
	         glow="0"
	         glowcolor="16777215"
	         html="data:html_add"
	         inverserotation="false"
	         roundedge=""
	         selectable="true"
	         shadow="3"
	         textblur="0"
	         textglow="0"
	         textglowcolor="16777215"
	         textheight="60"
	         textshadow="0"
	         usecontentsize="false"
	         wordwrap="true"
	         />
			



So i now put the get($ variable text ) in the textfield ..

Any idea? where to put get($pano3_add1); to see the right text in the textfield?

Thanx

Tuur *thumbsup*
http://www.virtualtuur.com
Skype:studiotuur

michel

Professional

Posts: 1,153

Location: ANDORRA

Occupation: TV

  • Send private message

2

Monday, June 28th 2010, 6:34pm

Hi Tuur,

Source code

1
2
3
<data name="html_add"> 
get($pano3_add1);
</data>

This should not work ;-) ... To change the values inside data node you have to access to the content...
set(data[html_add].content,get($pano3_add1));

Following your example, you could do:

Source code

1
2
3
4
5
<action name="taal_add">
set($pano3_add1, I LOVVVE KRPANO !!!);
set(data[html_add].content,get($pano3_add1));
set(hotspot[ab_1].html,data:html_add);
</action>

Doing this, you update your data content with the given value and you refresh your textfield, setting his html with the content of your data...

SAlut.

Tuur

Sage

  • "Tuur" started this thread

Posts: 3,164

Location: Netherlands

Occupation: Krpano custom coding / Virtual Tours / Photography / Musician / Recording engineer

  • Send private message

3

Monday, June 28th 2010, 6:39pm

GREAT Thanx,,

gonna do that in an hour ...first dinner time ;-)

Thanx!

Tuur *thumbsup*
http://www.virtualtuur.com
Skype:studiotuur

Tuur

Sage

  • "Tuur" started this thread

Posts: 3,164

Location: Netherlands

Occupation: Krpano custom coding / Virtual Tours / Photography / Musician / Recording engineer

  • Send private message

4

Monday, June 28th 2010, 8:22pm

mmm..

i have :

Source code

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
<action name="taal_add">
	
	
		set($pano3_add1, I love krpano !!!);
		set(data[html_add].content,get($pano3_add1));
		set(hotspot[ab_1].html,data:html_add);
		
    </action>

<data name="html_add"> 
		
		
		
	</data>






<hotspot name="ab_1"
	        url="../plugins/textfield.swf"
	         keep="false"
	         ath="180.42787182410882" atv="1.8535854767984252"
	         width="159" height="prop"
	         scale="1" scale9grid="" scalechildren="true" rotate="0"
	         crop="" ondowncrop="" onovercrop=""
	         visible="true" enabled="true" handcursor="true" capture="false" children="false"
 	         zorder="90"
	         alpha="1.00" blendmode="normal" smoothing="true"
 	         refreshrate="auto"
 	         onloaded=""
	         onover=""
	         onhover=""
	         onout=""
	         ondown=""
	         onup=""
	         onclick=""
	         autosize="none"
	         background="true"
	         backgroundalpha="1"
	         backgroundcolor="0xFF0000"
	         blur="0"
	         css="data:defaultcss"
	         details="8"
	         effect=""
	         glow="0"
	         glowcolor="16777215"
	         html=""
	         inverserotation="false"
	         roundedge=""
	         selectable="true"
	         shadow="0"
	         textblur="0"
	         textglow="0"
	         textglowcolor="16777215"
	         textheight="60"
	         textshadow="0"
	         usecontentsize="false"
	         wordwrap="true"
	         />			

	
	



no succes...
...yes i also call the action(taal_add) in the onstart..



....help *confused* *cry*

Tuur
*thumbsup*
http://www.virtualtuur.com
Skype:studiotuur

This post has been edited 1 times, last edit by "Tuur" (Jun 28th 2010, 8:46pm)


5

Monday, June 28th 2010, 9:34pm

Forgive me if I lead you astray with this answer, I'm on my phone so I can't test this theory, but perhaps the onstart action is being called before the data element is loaded. Try putting the action call in the onloaded attribute of the plugin:

Source code

1
2
3
4
5
<plugin name="ab_1">
...
onloaded="taal_add();"
...
</plugin>


I'll try to look at this further when I get home in the unlikely event Michel doesn't beat me to it ;-)

steve

Tuur

Sage

  • "Tuur" started this thread

Posts: 3,164

Location: Netherlands

Occupation: Krpano custom coding / Virtual Tours / Photography / Musician / Recording engineer

  • Send private message

6

Monday, June 28th 2010, 9:52pm

Hi Pinsane,

well that plugin is an hotspot... and i put it there, in the onloaded .. but that makes no difference..

again the code as it is now.. later to cleanup..

Source code

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
97
98
99
100
101
102
103
104
105
106
107
108
109
110
111
112
113
114
115
116
117
118
<action name="taal_add">
	
	
		set($pano3_add1, I love krpano);
		set(data[html_add].content,get($pano3_add1));
		set(hotspot[ab_1].html,data:html_add);
		
    </action>

<data name="html_add"> 
	
	
		
	</data>


<data name="css2">
		a       { text-decoration:underline;  color:#009900;  font-weight:bold; }
		a:hover { color:#cc9933; }
	</data>

	<!--
	
			
			-->
			
<hotspot name="ab_1"
	         url="../plugins/textfield.swf"
	         keep="false"
	         ath="180.42787182410882" atv="1.8535854767984252"
	         width="160" height="80"
	         scale="1" scale9grid="" scalechildren="false" rotate="0"
	         crop="" ondowncrop="" onovercrop=""
	         visible="true" enabled="true" handcursor="true" capture="false" children="false"
 	         zorder="100"
	         alpha="1.00" blendmode="normal" smoothing="true"
 	         refreshrate="auto"
 	         onloaded=""
	         onover=""
	         onhover=""
	         onout=""
	         ondown=""
	         onup=""
	         onclick=""
	         autosize="none"
	         background="false"
	         backgroundalpha=""
	         backgroundcolor=""
	         blur="0"
	         css="data:css2"
	         details="8"
	         effect=""
	         glow="0"
	         glowcolor="16777215"
	         html="data:html_add"

	         inverserotation="false"
	         roundedge=""
	         selectable="true"
	         shadow="3"
	         textblur="0"
	         textglow="0"
	         textglowcolor="16777215"
	         textheight="60"
	         textshadow="0"
	         usecontentsize="false"
	         wordwrap="true"
	         />
			
			
			
<hotspot name="ab_1_2"
	        url="../plugins/textfield.swf"
	         keep="false"
	         ath="180.42787182410882" atv="1.8535854767984252"
	         width="160" height="prop"
	         scale="1" scale9grid="" scalechildren="true" rotate="0"
	         crop="" ondowncrop="" onovercrop=""
	         visible="true" enabled="true" handcursor="true" capture="false" children="false"
 	         zorder="90"
	         alpha="1.00" blendmode="normal" smoothing="true"
 	         refreshrate="auto"
 	         onloaded=""
	         onover=""
	         onhover=""
	         onout=""
	         ondown=""
	         onup=""
	         onclick=""
	         autosize="none"
	         background="true"
	         backgroundalpha="1"
	         backgroundcolor="0xFF0000"
	         blur="0"
	         css=""
	         details="8"
	         effect=""
	         glow="0"
	         glowcolor="16777215"
	         html=""
	         inverserotation="false"
	         roundedge=""
	         selectable="true"
	         shadow="3"
	         textblur="0"
	         textglow="0"
	         textglowcolor="16777215"
	         textheight="60"
	         textshadow="0"
	         usecontentsize="false"
	         wordwrap="true"
	         />			

			
			
			
			
<plugin name="add_logo" url="../P/buttons/add_logo.jpg" align="top" y="-66"    visible="true"   keep="true" alpha="1"   Parent="hotspot[ab_1_2]" zorder="101"  />



..

when i put this in the <data name ... html_add then i seee it..

<p align="lefttop"><font face="Verdana" color="#FFFFFF" size="12" ><textformat leftmargin="" rightmargin="">
<b>I love krpano</b>
</textformat></font></p>


.. *confused*
http://www.virtualtuur.com
Skype:studiotuur

7

Monday, June 28th 2010, 9:59pm

Yeah, sorry. It's hard to debug over the phone. Another possibility is that the empty data field is disappearing because it is empty. I've noticed this happening with actions, so maybe that applies to data elements also. Try putting some junk text in there. (If the junk text shows up in the texfield, perhaps you have a problem with the action.)

Also, try putting

Source code

1
set(update,view);
as the last line of the taal_add action.
Steve

This post has been edited 1 times, last edit by "pinsane" (Jun 28th 2010, 10:09pm)


michel

Professional

Posts: 1,153

Location: ANDORRA

Occupation: TV

  • Send private message

8

Monday, June 28th 2010, 10:24pm

Hi Tuur,

As Steve already said *thumbup* , try calling the action from the onloaded event:

Source code

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
<hotspot name="ab_1"
         url="../plugins/textfield.swf"
         keep="false"
         ath="180.42787182410882" atv="1.8535854767984252"
         width="160" height="80"
         scale="1" scale9grid="" scalechildren="false" rotate="0"
         crop="" ondowncrop="" onovercrop=""
         visible="true" enabled="true" handcursor="true" capture="false" children="false"
          zorder="100"
         alpha="1.00" blendmode="normal" smoothing="true"
          refreshrate="auto"
          onloaded="taal_add();"
         onover=""
         onhover=""
         onout=""
         ondown=""
         onup=""
         onclick=""
         autosize="none"
         background="false"
         backgroundalpha=""
         backgroundcolor=""
         blur="0"
         css="data:css2"
         details="8"
         effect=""
         glow="0"
         glowcolor="16777215"
         html="data:html_add"

         inverserotation="false"
         roundedge=""
         selectable="true"
         shadow="3"
         textblur="0"
         textglow="0"
         textglowcolor="16777215"
         textheight="60"
         textshadow="0"
         usecontentsize="false"
         wordwrap="true"
         />


To make sure that the textfield.swf plugin is already loaded and ready ;-) ...
SAlut.

Tuur

Sage

  • "Tuur" started this thread

Posts: 3,164

Location: Netherlands

Occupation: Krpano custom coding / Virtual Tours / Photography / Musician / Recording engineer

  • Send private message

9

Monday, June 28th 2010, 10:29pm

ihave that and also did this

<data name="html_add">

testtesttettetetterdetet..

</data>

no succes but i see.. testtesttettetetterdetet..
so you should think it doesn't find that action taal_add






...

Cheers..

Tuur *thumbsup*
http://www.virtualtuur.com
Skype:studiotuur

Tuur

Sage

  • "Tuur" started this thread

Posts: 3,164

Location: Netherlands

Occupation: Krpano custom coding / Virtual Tours / Photography / Musician / Recording engineer

  • Send private message

10

Monday, June 28th 2010, 11:03pm

Yessss got it... *g*


i cleaned up the total xml ...found an lost />

and did as Steve said again.. perfect.

i also did...

<data name="html_add">

<p></p>

</data>


and i did also..

<hotspot name="ab_1"

....

html=""

....
/>


Thanks A lot to you all!!!

Tuur *thumbsup*
http://www.virtualtuur.com
Skype:studiotuur

Tuur

Sage

  • "Tuur" started this thread

Posts: 3,164

Location: Netherlands

Occupation: Krpano custom coding / Virtual Tours / Photography / Musician / Recording engineer

  • Send private message

11

Monday, June 28th 2010, 11:22pm

so now i try to make also the css work like this but ....no...


set(hotspot[ab_1].css,data:css2);

in the taal_add action, before the update view...

..
http://www.virtualtuur.com
Skype:studiotuur

12

Monday, June 28th 2010, 11:25pm

OK. I'm at a computer now. And I'm embarrassed to say that you can disregard everything I've said in this thread.

Your example code from this post works when taal_add() is called from the onstart event without modification.

So if you look at my phone-based guesses:
  1. you need to call from the onloaded event rather than the onstart event WRONG!!!
  2. an empty data field might be disappearing WRONG!!!
  3. you need to update the view WRONG!!!


It was solely Michel's modification that made this work!

steve

Tuur

Sage

  • "Tuur" started this thread

Posts: 3,164

Location: Netherlands

Occupation: Krpano custom coding / Virtual Tours / Photography / Musician / Recording engineer

  • Send private message

13

Monday, June 28th 2010, 11:32pm

But when i take them out all it doesn't work..

i try to do the same for the css..:

and have

Source code

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
<data name="defaultcss">
		a       { text-decoration:underline;  color:#FFFFFF;  font-weight:bold; }
		a:hover { color:#885500; }
	</data>



<action name="taal_add">
	
	
		set($pano3_add1, I love krpano);
		set(data[html_add].content,get($pano3_add1));
		set(hotspot[ab_1].html,data:html_add);

		set(hotspot[ab_1].css,data:defaultcss);
		set(update,view);

    </action>


<data name="html_add"> 
	
				
	</data>


			
<hotspot name="ab_1"
	        url="../plugins/textfield.swf"
	         keep="false"
	         ath="180.42787182410882" atv="1.8535854767984252"
	         width="160" height="prop"
	         scale="1" scale9grid="" scalechildren="true" rotate="0"
	         crop="" ondowncrop="" onovercrop=""
	         visible="true" enabled="true" handcursor="true" capture="false" children="false"
 	         zorder="90"
	         alpha="1.00" blendmode="normal" smoothing="true"
 	         refreshrate="auto"
 	         onloaded="taal_add();"
	         onover=""
	         onhover=""
	         onout=""
	         ondown=""
	         onup=""
	         onclick=""
	         autosize="none"
	         background="true"
	         backgroundalpha="1"
	         backgroundcolor="0xFF0000"
	         blur="0"
	         css=""
	         details="8"
	         effect=""
	         glow="0"
	         glowcolor="16777215"
	         html=""
	         inverserotation="false"
	         roundedge=""
	         selectable="true"
	         shadow="3"
	         textblur="0"
	         textglow="0"
	         textglowcolor="16777215"
	         textheight="60"
	         textshadow="0"
	         usecontentsize="false"
	         wordwrap="true"
	         />

*confused*

still see small black text... and i changed all text colors in the whole tour to white.. *cry*
http://www.virtualtuur.com
Skype:studiotuur

This post has been edited 6 times, last edit by "Tuur" (Jun 29th 2010, 12:16am)


14

Tuesday, June 29th 2010, 12:35am

The css you've got in your example will change the colors of the anchors only.

Here's a stand-alone example that shows it is working (without nay of my phone-bound suggested changes). I've added some tags to the html and added a body color change to the css:

Source code

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
97
98
99
100
101
102
103
104
105
106
107
108
109
110
111
112
113
114
115
116
117
118
119
120
121
122
123
124
125
126
127
<krpano version="1.0.8" onstart="taal_add();" >
<action name="taal_add">
	
	
		set($pano3_add1,'<p>I love <a href="html://www.krpano.com">krpano</a>'</p>);
		set(data[html_add].content,get($pano3_add1));
		set(hotspot[ab_1].html,data:html_add);
		set(hotspot[ab_1].css,data:css2);
		
    </action>

<data name="html_add"> 
	
	
		
	</data>


<data name="css2">
		body	{ color:#0000ff; }
		a       { text-decoration:underline;  color:#009900;  font-weight:bold; }
		a:hover { color:#cc9933; }
	</data>

	<!--
	
			
			-->
			
<hotspot name="ab_1"
	         url="../plugins/textfield.swf"
	         keep="false"
	         ath="180.42787182410882" atv="1.8535854767984252"
	         width="160" height="80"
	         scale="1" scale9grid="" scalechildren="false" rotate="0"
	         crop="" ondowncrop="" onovercrop=""
	         visible="true" enabled="true" handcursor="true" capture="false" children="false"
 	         zorder="100"
	         alpha="1.00" blendmode="normal" smoothing="true"
 	         refreshrate="auto"
 	         onloaded=""
	         onover=""
	         onhover=""
	         onout=""
	         ondown=""
	         onup=""
	         onclick=""
	         autosize="none"
	         background="false"
	         backgroundalpha=""
	         backgroundcolor=""
	         blur="0"
	         css=""
	         details="8"
	         effect=""
	         glow="0"
	         glowcolor="16777215"
	         html="data:html_add"

	         inverserotation="false"
	         roundedge=""
	         selectable="true"
	         shadow="3"
	         textblur="0"
	         textglow="0"
	         textglowcolor="16777215"
	         textheight="60"
	         textshadow="0"
	         usecontentsize="false"
	         wordwrap="true"
	         />
			
			
			
<hotspot name="ab_1_2"
	        url="../plugins/textfield.swf"
	         keep="false"
	         ath="180.42787182410882" atv="1.8535854767984252"
	         width="160" height="prop"
	         scale="1" scale9grid="" scalechildren="true" rotate="0"
	         crop="" ondowncrop="" onovercrop=""
	         visible="true" enabled="true" handcursor="true" capture="false" children="false"
 	         zorder="90"
	         alpha="1.00" blendmode="normal" smoothing="true"
 	         refreshrate="auto"
 	         onloaded=""
	         onover=""
	         onhover=""
	         onout=""
	         ondown=""
	         onup=""
	         onclick=""
	         autosize="none"
	         background="true"
	         backgroundalpha="1"
	         backgroundcolor="0xFF0000"
	         blur="0"
	         css=""
	         details="8"
	         effect=""
	         glow="0"
	         glowcolor="16777215"
	         html=""
	         inverserotation="false"
	         roundedge=""
	         selectable="false"
	         shadow="3"
	         textblur="0"
	         textglow="0"
	         textglowcolor="16777215"
	         textheight="60"
	         textshadow="0"
	         usecontentsize="true"
	         wordwrap="true"
	         />			

			
			
			
			
			
	<preview type="grid(cube,16,16,512,0xCCCCCC,0xFF0000,0x999999);" details="16" />
			
			
			

</krpano>

Tuur

Sage

  • "Tuur" started this thread

Posts: 3,164

Location: Netherlands

Occupation: Krpano custom coding / Virtual Tours / Photography / Musician / Recording engineer

  • Send private message

15

Tuesday, June 29th 2010, 12:47am

mmm...

this doesn't work:

Source code

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
<krpano version="1.0.8"   onstart="
		
		action(taal_add);
		....
		action(load1);
	
		
		
">



<action name="taal_add">
	
	
		set($pano3_add1, I love krpano);
		set(data[html_add].content,get($pano3_add1));
		set(hotspot[ab_1].html,data:html_add);

		set(hotspot[ab_1].css,data:defaultcss);

    </action>
	

<data name="defaultcss">
		body	{ color:#ffffff; }
		a       { text-decoration:underline;  color:#FFFFFF;  font-weight:bold; }
		a:hover { color:#885500; }
	</data>
	


<data name="html_add"> 
				
	</data>



<hotspot name="ab_1"
	        url="../P/plugins/textfield.swf"
	         keep="false"
	         ath="180.42787182410882" atv="1.8535854767984252"
	         width="160" height="prop"
	         scale="1" scale9grid="" scalechildren="true" rotate="0"
	         crop="" ondowncrop="" onovercrop=""
	         visible="true" enabled="true" handcursor="true" capture="false" children="false"
 	         zorder="90"
	         alpha="1.00" blendmode="normal" smoothing="true"
 	         refreshrate="auto"
 	         onloaded=""
	         onover=""
	         onhover=""
	         onout=""
	         ondown=""
	         onup=""
	         onclick=""
	         autosize="none"
	         background="true"
	         backgroundalpha="1"
	         backgroundcolor="0xFF0000"
	         blur="0"
	         css=""
	         details="8"
	         effect=""
	         glow="0"
	         glowcolor="16777215"
	         html="data:html_add"
	         inverserotation="false"
	         roundedge=""
	         selectable="true"
	         shadow="3"
	         textblur="0"
	         textglow="0"
	         textglowcolor="16777215"
	         textheight="60"
	         textshadow="0"
	         usecontentsize="false"
	         wordwrap="true"
	         />			

</krpano>



... *confused*

when i take you 'phone things out the text is gone..

i need them to see the text.... the onloaded seems to be the one..
http://www.virtualtuur.com
Skype:studiotuur

This post has been edited 4 times, last edit by "Tuur" (Jun 29th 2010, 1:11am)


Tuur

Sage

  • "Tuur" started this thread

Posts: 3,164

Location: Netherlands

Occupation: Krpano custom coding / Virtual Tours / Photography / Musician / Recording engineer

  • Send private message

16

Tuesday, June 29th 2010, 1:16am

http://www.virtualtuur.com
Skype:studiotuur

michel

Professional

Posts: 1,153

Location: ANDORRA

Occupation: TV

  • Send private message

17

Tuesday, June 29th 2010, 1:23am

Hi Tuur,

As Steve said, at least in local, calling the acion inside the onstart seems to be enough... But in local all is loaded quickly... perhaps on server the things could change...
So, can you add the editor plugin to test?

Tuur

Sage

  • "Tuur" started this thread

Posts: 3,164

Location: Netherlands

Occupation: Krpano custom coding / Virtual Tours / Photography / Musician / Recording engineer

  • Send private message

18

Tuesday, June 29th 2010, 1:26am

done..

well i undressed it a bit... css still not working and still need the

onloaded="taal_add();"


..
http://www.virtualtuur.com
Skype:studiotuur

Tuur

Sage

  • "Tuur" started this thread

Posts: 3,164

Location: Netherlands

Occupation: Krpano custom coding / Virtual Tours / Photography / Musician / Recording engineer

  • Send private message

19

Tuesday, June 29th 2010, 1:36am

Well when i see the two , i think , best coders on the forum take so much time...
there must be something stupid or buggy..

I'm shure we'll meet in the bar.. *g*
http://www.virtualtuur.com
Skype:studiotuur

michel

Professional

Posts: 1,153

Location: ANDORRA

Occupation: TV

  • Send private message

20

Tuesday, June 29th 2010, 1:45am

Hi Tuur,

Just tried to call the action inside onstart event instead of from the hotspot onloaded event and it works...
I suppose that some where in your code the onstart that call the action it is erased with another one....

SAlut.