You are not logged in.

Dear visitor, welcome to krpano.com Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

rbackhaus

Trainee

  • "rbackhaus" started this thread

Posts: 66

Location: connecticut usa

  • Send private message

1

Tuesday, August 17th 2010, 2:07am

combo box- sound not working for linking xml file

hi guys,

Trying to get the combo box to load the sounds I have in the xml files,..it works in loading the pano but not the sounds. Sounds do work via the corresponding hotspots, just not when clicking the combo box . What am I missing???

Rob

rbackhaus

Trainee

  • "rbackhaus" started this thread

Posts: 66

Location: connecticut usa

  • Send private message

2

Tuesday, August 17th 2010, 4:58am

found the answer here

http://www.krpano.com/forum/wbb/index.ph…sound&#post4131

Klaus,

just seems to make sense if the combo box could just load the same xml file as a hotspot instead of having to edit it by adding play/stop sound again,..

maybe i'm missing something, or haven't read enough, or maybe there is a reason...

3

Wednesday, August 18th 2010, 8:49am

Hi,
maybe i'm missing something, or haven't read enough, or maybe there is a reason...
maybe, but there must be more informations to be able to help,
can you show the code that you are using?

best regards,
Klaus

rbackhaus

Trainee

  • "rbackhaus" started this thread

Posts: 66

Location: connecticut usa

  • Send private message

4

Friday, August 20th 2010, 6:52am

Klaus,

my bad,....going back to find the code that wasn't working, it seems to be working now. It looks like i unessasarily added sound commands to the combo box actions of my final xml.

<action name="combobox:Waterfront Lot Beach Area">loadpano(mccane0.xml);stopallsounds();playsound(water,mccanedata/sounds/sound0.mp3,10,);selectmapspot(mapspot6);</action>