You are not logged in.

Dear visitor, welcome to krpano.com Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

141

Monday, July 20th 2009, 7:56pm

Pourquoi utiliser MAMP?



J'utilise mamp en local ce qui me permet d'éviter les erreurs de sécurité de flash comme par exemple pour le plugin gmaps...

142

Monday, July 20th 2009, 7:57pm

Pas de soucis le principal c'est que ça marche chez toi

You're welcome, but if it work now, it's good for you *thumbsup*

143

Monday, July 20th 2009, 7:58pm

Pourquoi utiliser MAMP?



J'utilise mamp en local ce qui me permet d'éviter les erreurs de sécurité de flash comme par exemple pour le plugin gmaps...


oki *thumbup*

144

Thursday, July 23rd 2009, 7:41am

Not all of my thumbnails showing

When I load the pluggin locally using krpano beta8 and a recent download of the plugin (readme starts with 19th of March date) I only get one of my thumbnails. When I load the file I get the message that it "Loaded 1 of 4 thumbnails" but I don't know why it does not load more than one.


fixed, found the naming error when uploading an example.

This post has been edited 1 times, last edit by "gregdowning" (Jul 23rd 2009, 7:53am)


145

Thursday, July 23rd 2009, 7:43am

wide latin font

I have changed the font to Arial in my gallery1.xml document but when I load the file it still uses the wide latin font. Any ideas on this?

146

Thursday, July 23rd 2009, 10:15am

You have to change it on the .fla File ;-)

147

Thursday, July 23rd 2009, 9:20pm

no variables in gallery1.xml file

Thanks for your help Job.1!

Just in case someone else encounters this problem, I noticed that the variables won't work in the gallery1.xml file. ie <thumb>../thumbs/dv10_thumb.jpg</thumb> will work but <thumb>%FIRSTXML%../thumbs/dv10_thumb.jpg</thumb> will not.

148

Friday, July 24th 2009, 7:47pm

-solved- Error message with Flash player 9

Hi,

This error message comes in the Firefox 3 with Flashplayer 9. (look on screenshoot)
Only the first Thumb is loaded and the rest not.

With version 10 there comes no error message.


Greets,
Ralf
Blockbuster has attached the following image:
  • scrolling thumbs.jpg

This post has been edited 2 times, last edit by "Blockbuster" (Jul 27th 2009, 9:48am)


149

Saturday, July 25th 2009, 1:16pm

pb scrolling plugin and kprotect

hello !
i use the plugin, scrolling thumbnail. It works very well with krpano licence, offline and online.
but when i want to use kprotect ,i get this message :

"file not found
/User/gb/Desktop/defilement/as3Thumbsforkrpano.swf?TheXML=./gallery1.xml"

and if i generate a krpano.swf with kprotect, the panorama works well offline, but not online, thumbs have no scrolling

This post has been edited 14 times, last edit by "r2d2" (Jul 28th 2009, 12:30am)


150

Saturday, July 25th 2009, 8:37pm

Changing font

Job1 had the recommendation of changing the font in the .fla file rather than the xml since changing the font in the xml was not working. I am not all that familiar w/ the scripting language in flash, when I search for "font" I find the two following bits of code:




starting on line 198

Quoted


var myTextFormat:TextFormat = new TextFormat();
myTextFormat.font = xmlData.thumboptions.font_type;
myTextFormat.size = xmlData.thumboptions.font_size;
info_txt.blendMode = BlendMode.LAYER;
info_txt.textColor = xmlData.thumboptions.font_color;
info_txt.setTextFormat(myTextFormat);
info_txt.alpha = xmlData.thumboptions.font_alpha;
info_txt.text = "LOADED "+p +" OF "+(xmlData.pic.length ())+" THUMBNAILS";
and starting on line 282

Quoted


//++++ while we are here, we change the text size, color, options
//++++ don't know if this is the best way to do this, but it works, if anyone has a better idea, polease feel free to share it :)

var myTextFormat:TextFormat = new TextFormat();
myTextFormat.font = xmlData.thumboptions.font_type;
myTextFormat.size = xmlData.thumboptions.font_size;
info_txt.blendMode = BlendMode.LAYER;
info_txt.textColor = xmlData.thumboptions.font_color;
info_txt.setTextFormat(myTextFormat);
info_txt.alpha = xmlData.thumboptions.font_alpha;
info_txt.text = String(xmlData.pic.about[targetThumbs]);
}
/*
I am not clear how to hardcode the font. Would anyone like to enlighten me?

151

Sunday, July 26th 2009, 1:17pm

I see one problem - if I position the plugin on top then there is a big area below the plugin, where I can control it.
And this is not very comfortable, becuase normaly you steer the panorama in the middle of the screen, but now the thumbnail-plugin is active there.

and also another problem. for me the alpha of 0.2 of the images is too much transparent, so I set <InitialAlpha>.6</InitialAlpha>
So you can see the thumbs better. But after one rollover the alpha of this image goes back to 0.2 and is almost invisible

This post has been edited 1 times, last edit by "MarcW." (Jul 26th 2009, 1:35pm)


152

Sunday, July 26th 2009, 6:49pm

I am sorry ,I make a mistake not in the .fla but in the xml *huh* *love*

153

Monday, July 27th 2009, 9:46am

Error message with Flash player 9

The Problem is solved. It works with REV7

154

Monday, July 27th 2009, 11:04am

where can I download the latest version?

155

Monday, July 27th 2009, 10:32pm

I am sorry ,I make a mistake not in the .fla but in the xml *huh* *love*
No problem Job.1, I appreciate you trying to help. The problem is I have changed it in the xml but it still displays the "Wide Latin" my xml is

Quoted

<images>
<thumboptions>
<ScrollSpeed>25</ScrollSpeed>
<thumbW>140</thumbW>
<ThumbPadding>20</ThumbPadding>
<ShownThumbs>3</ShownThumbs>
<ThumbOffset>0</ThumbOffset>
<thumbH>70</thumbH>
<InitialAlpha>.2</InitialAlpha>
<font_type>Arial</font_type>
<font_size>15</font_size>
<font_alpha>1</font_alpha>
<font_color>0xffffff</font_color>
</thumboptions>
but the result can be seen here, http://www.xrez.com/krpano/html/diving.html

156

Tuesday, July 28th 2009, 12:11am

Ok, I have run around to a few computers and it looks like it is an OS related problem. Wide Latin is displayed in Vista and Mac and XP show different fonts, I think they are displaying Arial. This is a snapshot from vista of the example of scrolling thumbnails on the KR Pano site.


157

Tuesday, July 28th 2009, 12:17am

The wide latin problem does not seam to be browser related. I looked on vista in IE, FF, Chrome and Safari and all showed up as wide latin on Vista.

158

Tuesday, July 28th 2009, 9:51pm

Perhaps you don't have the lastest version because is ok at home *mellow*

159

Wednesday, July 29th 2009, 12:43am

Are you on vista x32 or x64 at home?

The 3 vista machines I have tested with are x64. Can anyone else test w/ x32 vs x64? When I look at my page http://www.xrez.com/krpano/html/diving.html or the example page http://krpano.com/plugins/userplugins/as…sforkrpano/#top I see the same wide latin. I looked at my google analytics and about 30% use vista, so I have to find a fix for this.

I grabbed the version from the sticky at the top of this "Scrolling Thumbnails" forum just a few days ago, but there is no version number in the text.

160

Wednesday, July 29th 2009, 12:04pm

I am on Mac OS

But I had make a recherch and you can change the font in the .fla

Select the text field and see the properties



you have a field where you can change the font ;-)