You are not logged in.

Dear visitor, welcome to krpano.com Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Monday, April 25th 2011, 12:00am

it broke

I have two psb files, subsets images of a much larger one that worked a week ago. All I get after dragging them to either multires droplet is a tiny black box in a white screen. I have tried these files on my laptop and desk machine.

Using latest beta that has been working for weeks. Do get a java not activated message.
Bill


http://rhmpano.com Panoramas and gigapixel images
http://astimegoesby.us Personal family history back to the 1800's

2

Monday, April 25th 2011, 12:50am

Okay, the issue is with Photoshop psb files. The original saves where with backward compatibility and they work. They are also twice the size of the cs4 none compatibility format. The smaller, less compatible format seen to not have a composite image built into it.
Bill


http://rhmpano.com Panoramas and gigapixel images
http://astimegoesby.us Personal family history back to the 1800's

3

Wednesday, April 27th 2011, 9:04am

Hi,

krpano only reads the composited image from the psd/psb,
any layers will be ignored,

best regards,
Klaus