You are not logged in.

Dear visitor, welcome to krpano.com Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Tuur

Sage

  • "Tuur" started this thread

Posts: 3,323

Location: Netherlands

Occupation: Krpano custom coding / Virtual Tours / Photography / Musician / Recording engineer

  • Send private message

1

Friday, April 24th 2009, 11:44am

problem with simpleviewer (?)

Yo,

when i write a new .swf (because for the first time somebody else does the hosting) so i write a new xxxx.swf because i need another domain where it's running.. the gallery doesn't work (simpleviewer).

Yes i make the change in the tour.html... is there an other place where i should change?

i think not because when i give the new .swf the same name it doesn't work aswell...

*confused* *confused* *confused*


Thanx

Tuur
http://www.virtualtuur.com
Skype:studiotuur

Tuur

Sage

  • "Tuur" started this thread

Posts: 3,323

Location: Netherlands

Occupation: Krpano custom coding / Virtual Tours / Photography / Musician / Recording engineer

  • Send private message

2

Friday, April 24th 2009, 12:24pm

ahhh

i'm stupid... i had the link to the krpano.swf wrong.. it was to an older krpano.swf.. beta 6 probably.


Cheers
tuur *thumbsup*
http://www.virtualtuur.com
Skype:studiotuur