You are not logged in.

Dear visitor, welcome to krpano.com Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

servaas

Intermediate

  • "servaas" started this thread

Posts: 204

Location: Belgium

  • Send private message

1

Friday, June 1st 2012, 8:53am

"show/hide map" troubles on iPad

Hello there,

I made a tour with map and and a show/hide button for the map.
When there's only one level, no problem.
When more levels are involved the following happens (most of the time) :

- after I changed level, using the hotspots or the level indicators on the left, I can hide the map but most of the times I can't get it back.
- I see that the images show/hide map are changing though.
- With the map active (but not visible),I go back to level 0, and there map 0 appears..
- But once the map has failed to come back it won't stop

Here is the project : http://www.immo-virtueel.be/360_cam_d/

Does someone has an idea what this could be ?
see script below

THANKS !

=servaas=


map.xml

Source code

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
97
98
99
100
101
102
103
104
105
106
107
108
109
110
111
112
113
114
115
116
117
118
119
120
121
122
123
124
125
126
127
128
129
130
131
132
133
134
135
136
137
138
139
140
141
142
143
144
145
146
147
148
149
150
151
152
153
154
155
156
157
158
159
160
161
162
163
164
165
166
167
168
169
170
171
172
173
174
175
176
177
178
179
180
181
182
183
184
185
186
187
188
189
190
191
192
193
194
195
196
197
198
199
200
201
202
203
204
205
206
207
208
209
210
211
212
213
214
215
216
217
218
219
220
221
222
223
224
225
<krpano>
	<floors current="" spoturl="%SWFPATH%/hotspots/mapspot.png">
		
		<floor name="f1" title="Niv. 1" mapurl="%SWFPATH%/floorplans/1.png">
			<spot name="scene_terras 02" x="162" y="162" heading="90" />
			
		</floor>
		<floor name="f0" title="Niv. 0" mapurl="%SWFPATH%/floorplans/0.png">
			<spot name="scene_salon" x="170" y="410" heading="-90" />
			<spot name="scene_keuken" x="200" y="325" heading="-90" />
			<spot name="scene_kamer 01" x="155" y="245" heading="90" />
			<spot name="scene_badkamer" x="145" y="210" heading="0" />
			<spot name="scene_kamer 02" x="165" y="150" heading="10" />
			<spot name="scene_terras 01" x="175" y="40" heading="100" />
			
		</floor>
		
	</floors>
	
	<!-- CSS van de verschillende mouse states van de verdiepings knop -->
	<data name="OverCSS">
		p{	
			margin:0;
			color: #FFFFFF;
			font-family: Arial;
			font-size: 18px;
			text-align: topleft;
			
		}
	</data>
	<data name="ActiveCSS">
		p{	margin:0;
			color: #bd2a33;
			font-family: Arial;
			font-size: 18px;
			text-align: center;
			
		}
	</data>

	<data name="NormalCSS">
		p{	margin:0;
			color: #002b6d;
			font-family: Arial;
			font-size: 18px;
			text-align: center;
		}
	</data>
	
	
		<data name="FloorTitleCSS">
		p{	margin:0;
			color: #bd2a33;
			font-family: Helvetica;
			font-size: 12px;
			text-align: left;
		}
	</data>
	
	
	<plugin name="map" url="%SWFPATH%/floorplans/0.png" keep="true" align="righttop" x="0" y="76" alpha="0.9" handcursor="false"/>
	<!-- for some reason, parent="map" gives issues, so the x/y need to be set, change if the map gets wider -->
	
	<plugin name="floortitle" background="false" url="%SWFPATH%/plugins/textfield.swf"
		html="[p]1[/p]" css="data:FloorTitleCSS" height="20" width="100"
		children="false" zorder="101" x="7" y="50" keep="true" align="righttop"
	/>
	
	
	<plugin name="radar" url="%SWFPATH%/plugins/radar.swf" alturl="%SWFPATH%/plugins/radar.js"  
		   heading="0" 
           fillcolor="0xbd2a33" 
           fillalpha="0.4"
           linecolor="0xbd2a33"
           linewidth="2"
           linealpha="0.5"
		   align="center" x="0" y="0" keep="true" edge="center" zorder="250"
		   capture="false" children="true" width="75" height="75"
	/>
	<plugin name="showhidemap" url="%SWFPATH%/images/plan_verberg.png"
			onclick="toggle_map()" align="topright" keep="true"
			zorder="101" children="false"
			alpha="1.0" 
	/>
	<action name="toggle_map">
		switch(plugin[map].visible);
		if(plugin[map].visible,
			set(plugin[showhidemap].url, %SWFPATH%/images/plan_verberg.png);
			,
			set(plugin[showhidemap].url, %SWFPATH%/images/plan_toon.png);
		);
	</action>
		<!-- Generate floor buttons -->
	<action name="create_floor_buttons">
		copy(floor_menu_yoffset, menu.yoffset);
		<!-- new feature in krpano 1.14 RC3: for() -->		
		for(set(i,0), i LT floors.floor.count, inc(i), 
			set(floor_btn, '');
			txtadd(floor_btn, 'floorbtn_', get(floors.floor[get(i)].name));
			
			<!-- add the floor_btn -->
			addplugin(get(floor_btn));
			set(plugin[get(floor_btn)].type, floorbtn);
			copy(plugin[get(floor_btn)].ref, floors.floor[get(i)].name);
			copy(plugin[get(floor_btn)].tooltip, floors.floor[get(i)].title);
			
			set(plugin[get(floor_btn)].align,topleft);
			set(plugin[get(floor_btn)].children,false);
			set(plugin[get(floor_btn)].enabled,true);	
			set(plugin[get(floor_btn)].zorder,101);
			set(plugin[get(floor_btn)].background,true);
			set(plugin[get(floor_btn)].url,  %SWFPATH%/plugins/textfield.swf);
			set(plugin[get(floor_btn)].keep,true);
			
			<!-- set the style and coloring -->
			if(floors.floor[get(i)].name == floors.current,
				set(plugin[get(floor_btn)].active, true);
				set(plugin[get(floor_btn)].css,data:ActiveCSS);
				copy(plugin[get(floor_btn)].backgroundcolor, menu.floor.active.backgroundcolor);
				copy(plugin[get(floor_btn)].alpha, menu.floor.active.alpha);
				,
				copy(plugin[get(floor_btn)].backgroundcolor, menu.floor.normal.backgroundcolor);
				copy(plugin[get(floor_btn)].alpha, menu.floor.normal.alpha);
				set(plugin[get(floor_btn)].css,data:NormalCSS);
				set(plugin[get(floor_btn)].active, false);
			);
			copy(plugin[get(floor_btn)].borderwidth, menu.floor.borderwidth);
			copy(plugin[get(floor_btn)].bordercolor, menu.floor.bordercolor);
			set(plugin[get(floor_btn)].jsborder, '1px solid #FFFFFF');
			
			<!-- width and height -->
			copy(plugin[get(floor_btn)].width, menu.floor.width);
			copy(plugin[get(floor_btn)].height, menu.floor.height);			
			
			<!-- put the buttons under eachother -->
			copy(plugin[get(floor_btn)].y, floor_menu_yoffset);
			add(floor_menu_yoffset, get(plugin[get(floor_btn)].height));
			add(floor_menu_yoffset, menu.floor.padding);
			copy(plugin[get(floor_btn)].x, menu.xoffset);
			
			<!-- set the text -->
			set(_floorbtnhtml, '');
			txtadd(_floorbtnhtml, <p>, get(floors.floor[get(i)].title), </p>);
			set(plugin[get(floor_btn)].html, get(_floorbtnhtml));			
			
			<!-- mouse events -->
			
			set(plugin[get(floor_btn)].onover, 
				ifnot(active,
					copy(backgroundcolor, menu.floor.over.backgroundcolor);
					copy(alpha, menu.floor.over.alpha);	
					set(css,data:OverCSS);	
				);				
			);
			set(plugin[get(floor_btn)].onout,
				ifnot(active,
					copy(backgroundcolor, menu.floor.normal.backgroundcolor);
					copy(alpha, menu.floor.normal.alpha);	
					set(css,data:OverCSS);		
				);					
			);
			set(plugin[get(floor_btn)].onclick,
				ifnot(active,
					change_floor(get(ref), TRUE);
				);
			);
		);			
	</action>
	<action name="load_map">
		copy(plugin[map].url, floors.floor[get(floors.current)].mapurl);
		<!--copy(plugin[mapmask].url, floors.floor[get(floors.current)].mapurl);-->	
		load_spots();
		
		<!--load map hotspots set(plugin[radar].mask, plugin[mapmask]);	-->

	</action>
	<action name="load_spots">
		for(set(spotcount, 0), spotcount LT floors.floor[get(floors.current)].spot.count, inc(spotcount),			
			txtadd(rspot, spot_, get(floors.floor[get(floors.current)].spot[get(spotcount)].name));
			addplugin(get(rspot));
			
			copy(plugin[get(rspot)].url, floors.spoturl);
			copy(plugin[get(rspot)].x, floors.floor[get(floors.current)].spot[get(spotcount)].x);
			copy(plugin[get(rspot)].y, floors.floor[get(floors.current)].spot[get(spotcount)].y);
			copy(plugin[get(rspot)].ref, floors.floor[get(floors.current)].spot[get(spotcount)].name);
			
			set(plugin[get(rspot)].type, maphotspot);
			set(plugin[get(rspot)].align, topleft);
			set(plugin[get(rspot)].edge, center);
			set(plugin[get(rspot)].parent, plugin[map]);
			set(plugin[get(rspot)].keep, true);			
			
			set(plugin[get(rspot)].enabled, true);
			set(plugin[get(rspot)].handcursor, true);
			set(plugin[get(rspot)].onclick, change_location(get(ref)));		
			set(plugin[get(rspot)].onhover, show_tooltip(get(panoramas.pano[get(ref)].tooltip)));		
		);
	</action>
		<action name="set_floor_btn_inactive">
		<!-- set previous floor btn inactive -->
		set(inactivefloor_btn, '');
		txtadd(inactivefloor_btn, 'floorbtn_', get(floors.current));
		copy(plugin[get(inactivefloor_btn)].backgroundcolor, menu.floor.normal.backgroundcolor);
		copy(plugin[get(inactivefloor_btn)].alpha, menu.floor.normal.alpha);
		set(plugin[get(inactivefloor_btn)].active, false);
		set(plugin[get(inactivefloor_btn)].css,data:NormalCSS);
	</action>
	<action name="set_floor_btn_active">
	<!-- set the floor btn active -->		
		set(activefloor_btn, '');
		txtadd(activefloor_btn, 'floorbtn_', get(floors.current));
			set(plugin[get(activefloor_btn)].active, true);
			copy(plugin[get(activefloor_btn)].backgroundcolor, menu.floor.active.backgroundcolor);
			copy(plugin[get(activefloor_btn)].alpha, menu.floor.active.alpha);
			set(plugin[get(activefloor_btn)].css,data:ActiveCSS);
	</action>
	<action name="remove_map">
		for(set(spotcount, 0), spotcount LT floors.floor[get(floors.current)].spot.count, inc(spotcount),
			txtadd(rspot, spot_, get(floors.floor[get(floors.current)].spot[get(spotcount)].name));
			if(plugin[get(rspot)] !== null,
				removeplugin(get(rspot));
			);
		);		
	</action>
</krpano>


related parts out of interface.xml :

Source code

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
	<menu xoffset="0" yoffset="60"  backgroundcolor="0x666666" alpha="0.8">
		
		<floor padding="10" width="60" height="35" borderwidth="0" bordercolor="0xFFFFFF">
			<normal backgroundcolor="0xFFFFFF" alpha="0.5" />
			<over backgroundcolor="0xFFFFFF" alpha="0.9" />
			<active backgroundcolor="0xFFFFFF" alpha="0.9" />
		</floor>
		
		<thumbnail width="100" height="30" textheight="20" padding="20" borderwidth="0" bordercolor="0xFFFFFF">
			<normal alpha="0.2" />
			<over alpha="0.6" />
			<active alpha="0.8" />
		</thumbnail>
		
	</menu>	
	
	

	<!-- Locatie naam -->
	<plugin name="locationtitle" url="%SWFPATH%/plugins/textfield.swf" background="false"
		keep="true" x="-90" y="50" align="topright" zorder="102" children="false" handcursor="false"
		backgroundcolor="0x41404b" border="0" bordercolor="0xFFFFFF"
		width="400" height="20" html="test" css="data:TopMenuCSS" 
	/> 
	
	 
	
	<action name="change_floor">	
		<!-- if the current panorama is not on this floor, load the first panorama of this floor -->
		if(%2,
			change_location(get(floors.floor[%1].spot[0].name));
		);
		set_floor_btn_inactive();		
		remove_map();
		set(floors.current, %1);		
		
		set_floor_btn_active();		
		load_thumbnails();
		load_map(); 
		
		set(_floortitle, '');
		txtadd(_floortitle, '[p] ',get(floors.floor[%1].title),'[/p]');
		copy(plugin[floortitle].html, _floortitle);
		
	</action>
	<action name="change_location">
		<!-- sets the old current inactive-->
		txtadd(inactivethumb,'thumb_', get(panoramas.current));
		copy(plugin[get(inactivethumb)].alpha, menu.thumbnail.normal.alpha);
		set(plugin[get(inactivethumb)].active, false);
	
		<!-- set new active -->
		set(panoramas.current, %1);
		
		<!-- update the title -->
		set(_locationtitle, '');
		txtadd(_locationtitle, <p>, get(panoramas.pano[get(panoramas.current)].tooltip), </p>);
		set(plugin[locationtitle].html, get(_locationtitle));					
		
		<!-- change the floor/thumbnail bar if the location isnt on the current floor -->
		if(floors.current != panoramas.pano[get(panoramas.current)].floor,
			change_floor(get(panoramas.pano[get(panoramas.current)].floor));
		);	
		loadscene(get(panoramas.current), null, MERGE, BLEND(1));
		<!-- set thumb active -->
		txtadd(activethumb,'thumb_', get(panoramas.current));		
		set(plugin[get(activethumb)].alpha, get(menu.thumbnail.active.alpha));
		set(plugin[get(activethumb)].active, true);
		
		<!-- move the radar -->
		txtadd(activespot, spot_, get(panoramas.current));
		set(plugin[radar].visible, false);		
		delayedcall(0.01, 
			copy(plugin[radar].parent, activespot);
			set(plugin[radar].visible, true);
			copy(plugin[radar].heading, floors.floor[get(panoramas.pano[get(panoramas.current)].floor)].spot[get(panoramas.current)].heading);
		);
	</action>

servaas

Intermediate

  • "servaas" started this thread

Posts: 204

Location: Belgium

  • Send private message

2

Saturday, June 2nd 2012, 12:01pm

*cry*

Tuur

Sage

Posts: 3,205

Location: Netherlands

Occupation: Krpano custom coding / Virtual Tours / Photography / Musician / Recording engineer

  • Send private message

3

Sunday, June 3rd 2012, 1:53pm

i just was quick looking @ your code and maybe this will do some change?

you have:

Source code

1
2
3
4
<plugin name="showhidemap" url="%SWFPATH%/images/plan_verberg.png"
			onclick="toggle_map()" align="topright" keep="true"
			zorder="101" children="false"
			alpha="1.0" 


maybe this is better? onclick="toggle_map();"

*question*

Hope it helps

Tuur *thumbsup*
http://www.virtualtuur.com
Skype:studiotuur

servaas

Intermediate

  • "servaas" started this thread

Posts: 204

Location: Belgium

  • Send private message

4

Monday, June 4th 2012, 9:23am

Thanks for the tip, but... no success .. *cry*

The problem is that there is no logic in what I see.
Sometimes the problem start after going to level 1. Sometimes it starts when go back to level 0.

Someone else any idea ? *unsure*

Thanks a ton in advance !
=servaas=

Posts: 1,850

Occupation: Virtual Tours - Photography - Krpano developer

  • Send private message

5

Monday, June 4th 2012, 5:21pm

I can't make it fail here...
KRPano Developer: Portfolio ::Gigapixel Tagging Solutions - Porfolio 2 :: Facebook :: Twitter :: reddit.com/r/VirtualTour

servaas

Intermediate

  • "servaas" started this thread

Posts: 204

Location: Belgium

  • Send private message

6

Tuesday, June 5th 2012, 9:04am

Hello Sachagriffin,

You've tested on the iPad ?
Because on computers there's no problem.

Thanks !
=servaas=

7

Tuesday, June 5th 2012, 11:29am

Hi,

I have tested your link too several times (on the iPad of course),
but I'm also not sure what you mean... the tour seems to work correctly...

maybe try adding 'trace' outputs at particular steps to be able to follow and analyze what is happening...

best regards,
Klaus

servaas

Intermediate

  • "servaas" started this thread

Posts: 204

Location: Belgium

  • Send private message

8

Tuesday, June 5th 2012, 6:51pm

Hello Klaus,

Thanks for you reaction !

Strange..
I tried on several iPad's and almost each time the problem appears.
- After changing level, often the map doesn't come back after been hidden..

But as you guys don't have this problem.. maybe I should blame the belgian network :-)
(same problem offline though...)

Anyway, I gonna look how to add 'trace' outputs, so maybe I'll be back with a 'how to' questions ;-)

Cheers !
=servaas=

Posts: 1,850

Occupation: Virtual Tours - Photography - Krpano developer

  • Send private message

9

Tuesday, June 5th 2012, 9:07pm

I see it now. It's something to do with changing urls of plugins.. and having them get stuck in the loading state if they are the same url
Install the beta version and I think you will be ok. I think.

http://krpano.com/download/beta/
KRPano Developer: Portfolio ::Gigapixel Tagging Solutions - Porfolio 2 :: Facebook :: Twitter :: reddit.com/r/VirtualTour

servaas

Intermediate

  • "servaas" started this thread

Posts: 204

Location: Belgium

  • Send private message

10

Wednesday, June 6th 2012, 10:08am

YESSSS !!!

Look like the 'upgrade' did the thing !
First test was perfect !
Second alo !
Fingers crossed for the rest..

Man, if you knew how happy I am :-) :-)

Thanks a ton !

Cheers,
=servaas=

This post has been edited 1 times, last edit by "servaas" (Jun 6th 2012, 10:38am)


servaas

Intermediate

  • "servaas" started this thread

Posts: 204

Location: Belgium

  • Send private message

11

Wednesday, June 6th 2012, 11:49am

*cry* strange issue again..

- plan is ok now
- but when I open the Photo Album it act weird on the iPad... *blink*
http://immo-virtueel.be/360_cam_beta/

per exemple:
- when tapping on the arrow next to the picture it thinks that I'm clicking on the map in the tour. So the slideshow doesn't react.
(if I hide the map before opening the album, the arrow next to the picture does work..)

- when tapping on close, it thinks that i'm tapping on the image at the right bottom on the tour.
So nothing happens.

So to me it's like the buttons in tour are 'in front of the lightbox'.

Before the update the photo album worked perfect : see here

What have I done to 'update' ?
I my tools to create this virtual tours I've replaced the swf en js files by the new ones.


Is there a setting that I should change in my script ?

Thanks again for helping me out *unsure*

UPDATE : I have this problem on the iPad2. On the iPad1 this doesn't happen... *huh*

Cheers,
=servaas=

This post has been edited 1 times, last edit by "servaas" (Jun 6th 2012, 1:19pm)


Tuur

Sage

Posts: 3,205

Location: Netherlands

Occupation: Krpano custom coding / Virtual Tours / Photography / Musician / Recording engineer

  • Send private message

12

Wednesday, June 6th 2012, 1:01pm

I also had some problems in a test project with the latest update.
Action overflows, wait problems in actions again..
Maybe there is some?

Did you look to the z order of the lightbox?

*question*


Tuur *thumbsup*
http://www.virtualtuur.com
Skype:studiotuur

servaas

Intermediate

  • "servaas" started this thread

Posts: 204

Location: Belgium

  • Send private message

13

Wednesday, June 6th 2012, 1:18pm

Hello Tuur,

Thanks for your reaction.

This is the code to open the lightbox :

Source code

1
2
3
4
<plugin name="foto_onder" url="%SWFPATH%/images/foto.png" keep="true" x="310" y="0" align="topleft" zorder="102"  style="button_style"
		onhover="show_tooltip('open de fotogalerij - ouvrir la gallerie photo')"
		onclick="js(openPopup(gallerij2/index.html))"
	/>


Don't know if I can change the zorder ?

=servaas:

14

Wednesday, June 6th 2012, 4:38pm

Hi,

about the problem with the overlaying html element - this is a part of the distorted hotspots problem, that was addressed in the 1.0.8.15 version:

The safari browser doesn't correctly respect the html dom z-index settings for detecting the clicks, it give more priority to the CSS 3d transfrom deep sizes. To fix that the overlayed html element would need to moved to 'front' also via CSS 3d transforms.

Try adding this css to the html container of your photo album:

Source code

1
style="-webkit-transform:translateZ(+2000000000000px);"


Action overflows, wait problems in actions again..
Sorry, but I'm not aware about action overflow or wait bugs!
Please report bugs/problem if you found ones, I want to release a as-bug-free-as-possible version of course .

Best regards,
Klaus

servaas

Intermediate

  • "servaas" started this thread

Posts: 204

Location: Belgium

  • Send private message

15

Wednesday, June 6th 2012, 5:56pm

Thanks Klaus, I'll try it this evening !

Looking forward...

Tuur

Sage

Posts: 3,205

Location: Netherlands

Occupation: Krpano custom coding / Virtual Tours / Photography / Musician / Recording engineer

  • Send private message

16

Wednesday, June 6th 2012, 7:27pm

hi Klaus
my strugle is here:
http://www.krpano.com/forum/wbb/index.ph…38503#post38503
can't recall the overflow , yet..

Tuur *thumbsup*
http://www.virtualtuur.com
Skype:studiotuur

servaas

Intermediate

  • "servaas" started this thread

Posts: 204

Location: Belgium

  • Send private message

17

Wednesday, June 6th 2012, 7:39pm

Hello Klaus,

sorry for disturbing again..
But can you tell me in which file I should add this code....? *confused*

I suppose somewhere in the index.html of the photo album ?
This is the content at this moment :

Source code

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
<!DOCTYPE html>
<html lang="en">
	<head>
		<title>Juicebox Gallery</title>
		<meta charset="utf-8" />
		<meta name="apple-mobile-web-app-capable" content="yes" />
		<meta name="description" content="This is a Juicebox Gallery. Get yours at www.juicebox.net" />
		<style type="text/css">
			body {
				margin: 0px;
			}
			
		</style>
	</head>
	<body>
		<!--START JUICEBOX EMBED-->
		<script src="jbcore/juicebox.js"></script>
		<script>
			new juicebox({
				containerId : 'juicebox-container',
				galleryWidth: '100%',
				galleryHeight: '100%',
				backgroundColor: 'rgba(255,255,255,1)'
				
			});
		</script>
		<div id="juicebox-container"> </div>
		<!--END JUICEBOX EMBED-->
	</body>
</html>


I've tried to put it on every possible place mais no succes..

Is this the page ?

You can download the content of the gallery map here
(I've deleted the pictures to make it lighter)

Thanks a ton in advance for your advice !
=servaas=

servaas

Intermediate

  • "servaas" started this thread

Posts: 204

Location: Belgium

  • Send private message

18

Wednesday, June 6th 2012, 11:07pm

Hello Klaus,

I tried this

Source code

1
<div id="juicebox-container" style="-webkit-transform:translateZ(+2000000000000px);"></div>


But no success... Same troubles on the ipad, and even an influence on the computer (flickering). *unsure*

help ... *cry*


Cheers,
=servaas=

servaas

Intermediate

  • "servaas" started this thread

Posts: 204

Location: Belgium

  • Send private message

19

Thursday, June 7th 2012, 7:15pm

Someona any idea, or alternative way top open html pages in the tour ..?

Otherwise I'll soon have a mad customer *cry*

Thanks in advance !

=servaas=

This post has been edited 1 times, last edit by "servaas" (Jun 8th 2012, 9:14am)


20

Thursday, June 14th 2012, 10:07am

Hi,

regarding to your xml here:

Source code

1
onclick="js(openPopup(gallerij2/index.html))"


the 'openPopup' function is creating the html overlay element - look there and try there to add the '-webkit-transform' style to it.

Best regards,
Klaus