You are not logged in.

Dear visitor, welcome to krpano.com Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

  • "Ton den Ouden" started this thread

Posts: 18

Location: Netherlands

Occupation: Photographer

  • Send private message

1

Sunday, July 1st 2012, 6:10pm

nasty problem with videoplayer

Hi,

I ran into a problem with the videoplayer. I am using the videoplayer as a hotspot and my intention was to give it a lower alpha value.
The strange thing is that this only works in my first scene. If I put it in any other scene, the alpha setting doesn't work.
But going from the first scene to another and returning to it again, the alpha value is also gone.
I have tried every different setting I could imagine, but without any luck. Don't know the version of the videoplayer, but it is dated 16-3-2012.

This is the code I use:

Source code

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
	<hotspot name="video4"
         url="tour.data/plugins/videoplayer.swf"
         alturl="tour.data/plugins/videoplayer.js"
         videourl="tour.data/media/slideshownw.flv"
         altvideourl="tour.data/media/slideshow.mp4"
	 keep="false"
         visible="true"
         enabled="true"
         handcursor="false"
         capture="false"
         ath="+1" atv="0"
	 distorted="true"
         pausedonstart="false"
         loop="true"
         alpha="0.30"
		 scale="1"
        />


Here is an example that I have put into the first two scenes to demonstrate what it does: correct alpha in the reception, not working in the showroom. And returning at the reception the same problem.

http://www.pro4pics.com/test/rodenstock/tour.html

Thanks for looking into it!

Ton

  • "Ton den Ouden" started this thread

Posts: 18

Location: Netherlands

Occupation: Photographer

  • Send private message

2

Monday, July 2nd 2012, 10:00pm

I had to remove the video in the reception as my customer wants to have a look at the tour tomorrow.
Wednesday I will put in in again.

Ton

  • "Ton den Ouden" started this thread

Posts: 18

Location: Netherlands

Occupation: Photographer

  • Send private message

3

Wednesday, July 4th 2012, 11:04am

I have placed back the video in the reception. It has an alpha value of 0.3.
In the showroom I have placed a smaller version into the monitor at the end of the table, with an alpha value of 0.1.
As can be seen, the alpha has no effect.

I hope anybody has any idea how to solve this!

Thanks, Ton

  • "Ton den Ouden" started this thread

Posts: 18

Location: Netherlands

Occupation: Photographer

  • Send private message

4

Tuesday, July 10th 2012, 11:34pm

I have solved it myself. If pausedonstart="true", it will answer to the alpha setting. Odd, but true.

Tuur

Sage

Posts: 3,169

Location: Netherlands

Occupation: Krpano custom coding / Virtual Tours / Photography / Musician / Recording engineer

  • Send private message

5

Wednesday, July 11th 2012, 12:38am

Strange..
I looked at your example a few days ago but didn't see the video.
Yes, it was after your post putting it back. ;)

Glad you fixed it.
Tuur *thumbsup*
http://www.virtualtuur.com
Skype:studiotuur

  • "Ton den Ouden" started this thread

Posts: 18

Location: Netherlands

Occupation: Photographer

  • Send private message

6

Wednesday, July 11th 2012, 10:46pm

Maybe you overlooked it Thuur, I had made it smaller and put it into the monitor at the end of the table.
I had to go on with the project. Can't wait for support that doesn't come *sad*

Grtz, Ton

Tuur

Sage

Posts: 3,169

Location: Netherlands

Occupation: Krpano custom coding / Virtual Tours / Photography / Musician / Recording engineer

  • Send private message

7

Thursday, July 12th 2012, 4:29pm

Quoted

Can't wait for support that doesn't come


i agree but maybe it's a small bug, or nobody knows...
I'm glad you find that and i'm sure Klaus will have a look into it.

Succes!

Tuur *thumbsup*
http://www.virtualtuur.com
Skype:studiotuur