You are not logged in.

Dear visitor, welcome to krpano.com Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Hellkeeper

Intermediate

  • "Hellkeeper" started this thread

Posts: 157

Location: St. Johann in Tirol

  • Send private message

1

Wednesday, August 29th 2012, 1:45pm

Mouse Problem

Hi there,

using the latest krpano viewer to display Gigapixels. Lately I got a Problem with the Mouse - it flickers between "touch" and "point" Mouse when in krpano ... ?!? (FF, Chrome, ...)
In Chrome there is a Problem with zooming with the scrolling Wheel when the Mouse is in wrong "state"

Reproduceable here:http://gpix.at/Gpix.at-Gigapixel_gpath,h…,type,gpix.html

Maybe someone knows how to fix this behaviour?!?

Thank you, bye from Austria
Andreas
Andreas Schnederle-Wagner
Rundblick GmbH / Gigapixel aus Österreich
https://www.rundblick.at/
https://www.gpix.at

Posts: 1,852

Occupation: Virtual Tours - Photography - Krpano developer

  • Send private message

2

Thursday, August 30th 2012, 12:18am

Try simplifying and getting close to the code in
...examples/xml-usage/cursors/cursors.html
and see what causes it.
The example doesn't flicker.
And make sure you are updated to the latest version.
KRPano Developer: Portfolio ::Gigapixel Tagging Solutions - Porfolio 2 :: Facebook :: Twitter :: reddit.com/r/VirtualTour

Hellkeeper

Intermediate

  • "Hellkeeper" started this thread

Posts: 157

Location: St. Johann in Tirol

  • Send private message

3

Thursday, August 30th 2012, 11:47am

Found out what's causing the Problem --> it's the Autolevels Plugin (http://fieldofview.com/projects/krpano_autolevels)
Anyone implemented it without such problems?

As it's a great plugin I don't wanna loose?!? :-/
Andreas Schnederle-Wagner
Rundblick GmbH / Gigapixel aus Österreich
https://www.rundblick.at/
https://www.gpix.at

Posts: 1,852

Occupation: Virtual Tours - Photography - Krpano developer

  • Send private message

4

Thursday, August 30th 2012, 8:12pm

KRPano Developer: Portfolio ::Gigapixel Tagging Solutions - Porfolio 2 :: Facebook :: Twitter :: reddit.com/r/VirtualTour

5

Saturday, September 1st 2012, 1:10pm

To get this straight: your problem is that when you use the autolevels plugin and a custom cursor graphic, you see the original cursor and your custom cursor alternate while dragging the panorama. Is that right? (you seem to have removed autolevels on your site, so it a bit hard to guess what is going on).

I don't think there's a lot that I can do about this.

Hellkeeper

Intermediate

  • "Hellkeeper" started this thread

Posts: 157

Location: St. Johann in Tirol

  • Send private message

6

Monday, September 10th 2012, 10:33am

Hi,

that's pretty much the problem. I was also able to reproduce it with a clean Eéxample directly from KRPANO.
Just loaded the Autolevels Plugin into krpano-1.0.8.15-2012-08-10\examples\xml-usage\cursors\cursors.html - and got the same problem.

Any idea on this? Would be a pitty if I can't use Autolevels anymore on our Page! :-/

Andreas
Andreas Schnederle-Wagner
Rundblick GmbH / Gigapixel aus Österreich
https://www.rundblick.at/
https://www.gpix.at