You are not logged in.

Dear visitor, welcome to krpano.com Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Tuesday, January 29th 2013, 10:21am

Player wird nur offline angezeigt.

Hallo liebe 360er *smile*

Ich habe mal wieder ein Problemchen das ich nicht gelöst bekomme.
Leider scheint das aber ein unlösbares Problem zu sein denn auch hier im Forum habe ich dieses Problem schon gefunden ohne eine LÖSUNG...

Das Einzige was mir nun noch Hoffnung macht ist dass die Einträge schon recht alt sind und es mittlerweile vielleicht eine Lösung gibt.

Zum Problem.

Ich habe in einem Bild ein Video eingebaut.
Offline wird es geladen und man kann es sofort sehen (Startbild).
Online kann man es nicht sehen, ABER man kann es anklicken und es startet auch und läuft vollkommen normal durch.
In einem Beitrag hat Klaus schon erklärt das man die Buffertime niedriger stellen soll.
Habe ichn gemacht und funktioniert leider immer noch nicht.

Ist das nun ein Flash Bug oder ein xml Prob. oder oder oder ?????

Komme nicht wirklich weiter.

Vielleicht hat ja jemand die passende Antwort *unsure*

toosten

Intermediate

Posts: 465

Location: Berlin

Occupation: freier Software-Entwickler ( HTML, JS, PHP, JSP, Flash, AS3, C++, Java, krpano, ---)

  • Send private message

3

Friday, February 1st 2013, 9:32am

Hier der Link

http://www.sternwarte-hamburg.info/stern…dgang/index.htm

Videos sind in mehreren Gebäuden zu finden.
Großer Refraktor
Oskar Lühning Teleskop
Lippert Astrograph

Wahrscheinlich wird der Player bei den ersten malen funktionieren.
Aber sobald man die Daten im Cache hat funktioniert der Player nicht mehr...

inno

Trainee

Posts: 86

Location: Wyk auf Föhr

  • Send private message

4

Tuesday, February 5th 2013, 2:33pm

bei mir funktioniert es

5

Wednesday, February 6th 2013, 10:04am

Aber nicht immer

Genau das ist das Problem.
Mal funktioniert es und mal nicht.

Habe noch keine Lösung gefunden.
Werde es jetzt aber so machen das man die Videos über einen Button starten muss.
Dann kann man auch selber entscheiden ob man es sehen will oder nicht und der Player versperrt nur auf eigenen Wunsch die Sicht :0)

Aber danke für deine Mühe...