You are not logged in.

Dear visitor, welcome to krpano.com Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

  • "Oorthuisfotografie" started this thread

Posts: 57

Location: Vlaardingen, Netherlands

Occupation: 360ยบ photography, panoramic photography and gigapixel photography

  • Send private message

1

Monday, April 29th 2013, 2:41pm

Iphone/ ipad simulator problem

I have an issue using the Iphone/iPad simulator.

I copied the html to my pano folder and changed the path to my "all-in-one" .js file. I changed the xml path/ name
But when i open the simulator html i get a message that it can't load the external xml's (which are in a different folder)

The pano.xml refers to: ../global/code/interface.xml

.js path:
<script src="../global/viewer/oorthuis.js"></script>

xml path:

var viewer = createPanoViewer({swf:"../global/viewer/oorthuis.swf", id:"krpanoSWFObject", html5:"only"});
viewer.addVariable("xml", "pano.xml");
viewer.addVariable("simulatedevice", viewerdevice);
viewer.embed("krpanoDIV");

I also discovered that it doesn't load the pano's properly: http://77.248.102.192/360/panorama_tour_…-simulator.html
Here's the normal index.html: http://77.248.102.192/360/panorama_tour_…tour/index.html

2

Tuesday, April 30th 2013, 2:20pm

Hi,

hmm, interesting...
in Firefox and Safari the simulator link is working fine, only in Chrome it works strangely for some reason...

Can you please try updating to 1.16.2?

Best regards,
Klaus