You are not logged in.

Dear visitor, welcome to krpano.com Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Monday, May 6th 2013, 6:22pm

Problem mit bei Hyperlink in Krpano 1.6.2

Hallo Leute,

Mit KRPano 1.6.2 funktioniert die Formatierung eines links bei mir
nicht mehr wie vorher.

unter FLASH wird der link wie gewünscht (fett ohne Unterstrich) dagestellt
unter HTML5 wird link nur"unterstrichen" angezeigt.

ich finde den keine Lösung!

<plugin name="TEXT" url="%CURRENTXML%/plugins/textfield.swf"
keep="true"
parent="Box"
align="righttop"
x="30"
y="320"
width="180"
selectable="false"
background="false"
textshadow="0.5"
autosize="center"
html="data:Text2"
css="data:css10"
fixlimits="true"
/>

<data name="Text2">
<p align="left"> </p>
<font face="Arial" size="+0" >
<a href="event:action(Text5);" style="color:#2361dd">Hyperlink</a><br/><br/>
</font><br/>
</data>

<data name="css10">
p {color:#ffffff; font-family:Arial; text-decoration: none; font-size:15px; line-height:18px; padding:0px; margin:0px}
a {color:#FFFFFF}
</data>

gruß

Max

2

Tuesday, May 7th 2013, 2:04pm

Hi,

welche Version wurde 'vorher' verwendet?

Damit sollte es funktionieren:
a {color:#FFFFFF; text-decoration: none; }

Schöne Grüße,
Klaus

3

Tuesday, May 7th 2013, 2:40pm

Danke !

Hi,

welche Version wurde 'vorher' verwendet?

Damit sollte es funktionieren:
a {color:#FFFFFF; text-decoration: none; }

Schöne Grüße,
Klaus


vielen Dank

Die alte Version war 1.0.8.14

gruß

max