You are not logged in.

Dear visitor, welcome to krpano.com Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

  • "nonchiedercilaparola" started this thread

Posts: 148

Location: Italy

Occupation: Freelance Fotographer

  • Send private message

1

Tuesday, May 7th 2013, 1:15pm

make virtual tour (multires) bug? krpano tools 1.62

hi, i have notice this problem, if i use make vt droplet multires i get two output directory:
- vtour (with all files except image files for pc)
- krpano_/directoryWhereDropletIs/vtour/ecc....(with image files)

i check multires.config but all it's correct (i haven't modified it)

so..it's a bug droplet?

2

Tuesday, May 7th 2013, 1:40pm

Hi,

no there is no known bug here, this should work correctly...

What system and are you using? Window, Mac, Linux?
And do you use the original config files or customized ones?

Best regards,
Klaus

  • "nonchiedercilaparola" started this thread

Posts: 148

Location: Italy

Occupation: Freelance Fotographer

  • Send private message

3

Wednesday, May 8th 2013, 12:40pm

Hi,

no there is no known bug here, this should work correctly...

What system and are you using? Window, Mac, Linux?
And do you use the original config files or customized ones?

Best regards,
Klaus
win 7 ultimate, all original files. There is not a big problem, it's sufficient to cut and move the second directory.

4

Thursday, May 9th 2013, 11:32am

Hi,

normally such shouldn't be able to happen and I'm not able to reproduce such case...

You can please tell me your the full path of your input images and the full path of the krpano tools in your case?

Best regards,
Klaus

  • "nonchiedercilaparola" started this thread

Posts: 148

Location: Italy

Occupation: Freelance Fotographer

  • Send private message

5

Thursday, May 16th 2013, 7:38pm

Hi,

normally such shouldn't be able to happen and I'm not able to reproduce such case...

You can please tell me your the full path of your input images and the full path of the krpano tools in your case?

Best regards,
Klaus
path of krpano tool: F:\will\[]_KRpano\tools\krpanotools-1.16.2-win32\MAKE VTOUR (MULTIRES) droplet.bat
image path: F:\will\[]_KRpano\pano-equirettangolar.jpg
output:
1)F:\will\[]_KRpano\vtour contenet all files and dicrectory but in pano-equirettangolar.tiles there are only mobile images;
2)F:\will\_KRpano\vtour with F:\will\_KRpano\vtour\panos\Teatro_Rossini_Sottopalco.tiles where there are the rest of images.

6

Friday, May 17th 2013, 4:43pm

Hi,

the problem are the [] characters in the path - they have a special meaning for the tilepaths.

See here:
http://krpano.com/tools/kmakemultires/config/#tilepath

The [] characters were used to define an optional cube-side placeholder. The whole [...] part will be removed from the destination filename/path and this leads to a different destination folder in this case.

Best regards,
Klaus