You are not logged in.

Dear visitor, welcome to krpano.com Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

21

Tuesday, August 20th 2013, 7:50pm

I trust that what you are saying is 100% correct. However, I am confused as to why it worked with krpano-1.0.8.15-2012-10-05. How did you solve the Android stock browser issues for krpano-1.0.8.15-2012-10-05? That version seems to work perfectly but we love the new features in krpano-1.16.4 and cannot revert back. Is there a special trick you used that we could also use?

Thanks in advance for all your help.

-Keno

22

Wednesday, August 21st 2013, 8:42am

Hi,

I am confused as to why it worked with krpano-1.0.8.15-2012-10-05. How did you solve the Android stock browser issues for krpano-1.0.8.15-2012-10-05?
The only remaining difference in 1.0.8.15 is that there display.html5rendermode=2 was used by default on WebView Android.

Here your 1.16.5 link modded again - now additionally also with that setting:
http://www.everyscape.com/corporate/test…ml5rendermode=2

But this is not a recommended solution, the default html5rendermode=1 should be more stable and better on several Android devices and in the coming 1.17 version something like html5rendermode=2 probably can't be provided anymore due the new multires-rendering engine.

Best regards,
Klaus

23

Wednesday, November 20th 2013, 7:45pm

I worked! Thank you very much. We look forward to the upgrade. Thanks again for your patience and help. *thumbsup*