You are not logged in.

Dear visitor, welcome to krpano.com Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

bg360

Trainee

  • "bg360" started this thread

Posts: 93

Location: Bulgaria

  • Send private message

1

Tuesday, July 9th 2013, 8:17pm

area in HTML5

Hello,
I don't have iPhone,but I test my tour with Safari. And I see there is a difference between flash and HTML5 devices. Actually, <area> is ignored in HTML5.
http://demo.bg360.net/adapt/01/test.jpg
http://demo.bg360.net/adapt/01/test.php

Is it true or it's because of my Safari browser? Or there is a problem with my code or HTML5 area compatibility?

Alexey Tkachenko

Professional

Posts: 760

Location: Sevastopol, Crimea, Russian Federation

Occupation: Interpreting, Building virtual tours

  • Send private message

2

Wednesday, July 10th 2013, 11:30am

Hi!

I usually test my tours (for html5) in desktop Chrome with Flash off. But your link throws an error:

"
ERROR:

Adobe Flash Player 9/10 or higher needed
"

My desktop Safari uses Flash, not html5 by default.
Regards,

Alexey

bg360

Trainee

  • "bg360" started this thread

Posts: 93

Location: Bulgaria

  • Send private message

3

Wednesday, July 10th 2013, 2:04pm

Hi Alexey,
that's an additional problem with Chrome that I have to resolve! I have some panos that run with Chrome HTML5, but tiles are in absolute disorder (see attached file)


Regards!

Mitko
bg360 has attached the following image:
  • Capture.gif

Alexey Tkachenko

Professional

Posts: 760

Location: Sevastopol, Crimea, Russian Federation

Occupation: Interpreting, Building virtual tours

  • Send private message

4

Wednesday, July 10th 2013, 2:15pm

Have just once seen the same "messy" cubes before, in my tour, the bug just disappeared after I reloaded the pano.

Strange...
Regards,

Alexey

Alexey Tkachenko

Professional

Posts: 760

Location: Sevastopol, Crimea, Russian Federation

Occupation: Interpreting, Building virtual tours

  • Send private message

5

Wednesday, July 10th 2013, 2:23pm

Do you use the latest version of Krpano?
Regards,

Alexey

Alexey Tkachenko

Professional

Posts: 760

Location: Sevastopol, Crimea, Russian Federation

Occupation: Interpreting, Building virtual tours

  • Send private message

6

Wednesday, July 10th 2013, 2:34pm

Check out your "swfkrpano.js" file, it is 1.0.8.14 version.

I'd update to 1.16.5 version

http://www.krpano.com/download/
Regards,

Alexey

bg360

Trainee

  • "bg360" started this thread

Posts: 93

Location: Bulgaria

  • Send private message

7

Wednesday, July 10th 2013, 6:31pm

Thank you very much Aleksey!!!
I've made some tests with some newer version of swfkrpano.js, but now I downloaded the latest version and Chrome HTML5 is perfect. But on Safari it can't load tiles ?! And there is only blured preview.

bg360

Trainee

  • "bg360" started this thread

Posts: 93

Location: Bulgaria

  • Send private message

8

Wednesday, July 10th 2013, 7:59pm

Good news. After restarting Safari everything seems to be OK!
Once again, thank you very much Aleksey!!!
I often underestimate updating files version...