Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: krpano.com Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Dienstag, 30. Juli 2013, 15:06

1.16.4 and 1.16.5 WebGL performance issues in Chrome 28.0.1500.72

Hi Klaus,

Do you have a bugreport facility somewhere? Because I think I might have found one.

When I open a pano that has hotspots on Chrome 28.0.1500.72 in WebGL mode with krpano 1.16.4 or 1.16.5 I get frame rate drops when a hotspot is on screen. When the hotspot is offscreen the frame rate is immediately back to being very fluid. We have experienced this on multiple PC's in our company.

I have not tested earlier versions of 1.16. But I did test in Firefox and there seems to be no issue there although the overall fps is lower.

Best regards,

Laurens

2

Donnerstag, 1. August 2013, 09:56

Hi,

this is not a krpano bug, this means that Chrome has rendering performance problems when either mixing WebGL (pano) and CSS3D (hotspots) content or just when drawing CSS3D content on your system.

Check this url in Chrome to see if everything is hardware accelerated:
chrome://gpu/

If not try updating your graphic card drivers or try contacting Google about that performance problem (Chromium Bug tracker).

Best regards,
Klaus

Ähnliche Themen