You are not logged in.

Dear visitor, welcome to krpano.com Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Tuesday, October 1st 2013, 4:50pm

Unresponsive Panos When Linking to a 360 on iOS7

Hi, I had a read over the current iOS7 issue threads and I've not seen this issue yet - but apologies if this is a duplicate.

Basically, when you link to a pano, the iOS7 Safari navigation bars appear and don't hide. While this is fine, it seems to cause the tour itself to become unresponsive, and trying to rotate the 360 simple drags the tab itself:

http://viewvirtualtour.com/krpano/1.16.8/

I've also created a video of the issue, just because I'm not sure if I explained it well:

http://www.youtube.com/watch?v=gQ9q1hpizTE

Has anyone else encountered this?

Thanks,
Dan

2

Wednesday, October 2nd 2013, 10:54am

Hi,

thanks, I was able to reproduce it - it happens only when opening the pano in landscape mode on the iPhone.
There will be fix in the next release.

Best regards,
Klaus

3

Wednesday, October 2nd 2013, 2:53pm

Hi,

thanks, I was able to reproduce it - it happens only when opening the pano in landscape mode on the iPhone.
There will be fix in the next release.

Best regards,
Klaus


Brilliant! Thanks for looking into this.

Do you have an estimate of when this new version might be released?

-Dan

Similar threads