MAKE VTOUR (MULTIRES) Droplet not working

  • I use krpano-1.20.5 on macOS Catalina 10.5.3.

    When I drag & drop an equirectangular file on "MAKE VTOUR (MULTIRES) Droplet" this launches Terminal but nothing happens.

    See screenshot.

    Same with older krpano versions (I tried with 1.20, 1.20.2 and 12.20.4).

    The two others VTOUR droplets (NORMAL and VR-OPT) worked fine.

    Any help would be appreciated *wink*

    Thank a lot.

    Below is the console error messages.

    erreur 12:42:18.220920+0100 runningboardd _parseDaemonProperties launch msg failed with 3 (No such process)
    erreur 12:42:18.223300+0100 diagnostics_agent Invalid receipt [0 bytes] -- [<private>]
    erreur 12:42:18.320741+0100 CoreServicesUIAgent Error -60005 creating authorization
    erreur 12:42:18.339826+0100 symptomsd Ignoring source 0x7f9cde72e2d0, snapshot is from kernel kernel_task TCP4 flow id 3733 (close) so pkts rx 4 tx 3, bytes 263 283 cell 0 0 wifi 423 403 wired 0 0 deltas 263 283 0 0 423 403 0 0
    erreur 12:42:18.399024+0100 diagnostics_agent Invalid receipt [0 bytes] -- [<private>]
    erreur 12:42:19.152739+0100 runningboardd RBSStateCapture remove item called for untracked item 264-149-353 (target:executable<Terminal(501)>)
    erreur 12:42:19.178402+0100 diagnostics_agent Invalid receipt [0 bytes] -- [<private>]
    erreur 12:42:19.798887+0100 Terminal Since sending application [sess=100005 pid=2628 uid:501,501,501 g:20,20 pV:6839] is not permitted to send this AppleEvent to this process, returning an errAEEventNotPermitted reply.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!