• I'm finding it difficult to get going in KRP.
    If I drop an equirect onto the multires droplet for instance i get the following in a terminal window:
    -bash: /Applications/KRPanoƒ/krpanotools-1/kmakemultires http://droplet.app/../kmakemultires: No such file or directory
    Clearly I have to set up things for the terminal to see them, but what & where.
    Advice gratefully received!
    John Law Panoramas

  • Hi klaus
    i edited the terminal screen substituting the errant character with what i believe is the correct one \
    Same result - 'no such file or directory' I'll try again in a windows emulator.



  • Hi Klaus
    Yes i edited the line in the terminal window to remove the offending character - but still no progress.
    On windows XP I downloaded v 107 which wont install "error flash 9 needed" Flash player duly installed but that is now flash 10 & the 107 installer still wont work!

    i am really interested to get a working version of your software, which is why I bought a license - what do you advise - Mac solution preferred.


Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!